Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member
    Join Date
    Aug 2006
    Posts
    27
    Points
    2

    Default Voices are drowned out my music and noise

    Hi,

    When I watch movies or tv shows on my computer, the voices of the people are almost drowned out by the background music.

    I have two equalizers . . . "Realtek HD Audio Manager" and "Volume"

    I've been playing around with the settings but I haven't found the setting that would make the voices louder and put the music more in the background. Wav files are very loud.

    I attached 2 screenshots of the settings that can be changed for playback.

    Can anyone tell me which are the best settings for hearing the voices?
    Attached Images

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,154
    Points
    1293
    Blog Entries
    4

    Default

    Can you supply a bit more info? What is your system? How are you watching TV on the computer? A detailed description will help.

    Have you updated to the latest drivers? Try that first.

  3. #3
    Member
    Join Date
    Aug 2006
    Posts
    27
    Points
    2

    Default Voices are drowned out my music and noise

    Hi arraknid . . . thanks for replying

    I built the computer myself. It has:

    - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
    VIA K8M890 + VT8237A, which includes:
    . . . 2000/1600 HT/s
    . . . Dual-channel DDR400, Max 2GB
    . . . VIA Integrated Gfx in North Bridge K8M890
    . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
    . . . 2 *ATA133 ,2 x SATA
    . . . 10/100 LAN
    . . . 6-Channel audio
    . . . Seagate Barracuda 7200.10 SATA 3.0Gb/s 320Gb hard drive (RAID array not set up and never will be)
    - AMD Athlon 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache Socket 939 Processor
    - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
    - Corsair 620W PSU
    - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
    - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID 0/1/5/10/JBOD
    - Windows XP Pro X64, SP2
    - NetFramework 2.0 Redistributable Pack for X64
    - Cool & Quiet is turned on

    I don't watch tv shows and movies on my computer in the normal way. I backup my DVD's and my grandson's cartoon DVD's so the originals don't get ruined. So many times, I have to raise and lower the volume because I can't hear what's being said but the "background" music is blasting or something like a passing truck will drown out the voices, as if they're more important than the dialog.

    My drivers are all up-to-date and I have all the Microsoft updates too.
    .

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,154
    Points
    1293
    Blog Entries
    4

    Default

    OK, more questions.

    Are you using the 6 channel audio outputs - maybe with a surround sound system, or just a stereo pair? If the latter, make sure you have the speakers connnected correctly. The jack should be connected to the green connector. If you are using all channels, you need to make sure that you match the input connectors on the sound system to the outputs on the motherboard. Mixing them up can give some strange sounds!! If your DVD has been encoded for multi-channel audio, connectivity becomes even more important. You could end up with background sounds feeding through your centre speaker, and vice-versa.

    As a footnote, I also have an Asus MB because I like them, but I don't like the Realtek audio chip. My preference is a decent PCI soundcard, but on the A8V, you are a bit limited on slots.

  5. #5
    Member
    Join Date
    Aug 2006
    Posts
    27
    Points
    2

    Default

    Hi,

    Sorry that I didn't respond sooner but I didn't get an email notifying me that there was a response.

    I have Realtek and my mobo has 6-channel audio. I have 2 desktop stereo speakers, no subwoofer, surround sound, etc. I only watch the .avi and .mpg files that are on ext hdds connected to my computer and the int hdd. I don't have my pc connected to my tv set or anything else for watching them.

    I just updated the Realtek drivers again today (Realtek High Definition Audio Driver R1.96 and Realtek ALC883 Audio Driver V5.10.0.5296) but it didn't make a difference. .wav files are very loud also. It's just many of my .avi, mpg, etc, files that are very soft. I've taken to wearing earplugs because I can hear the audio better. Since my .wav files are very loud, I don't think it's the speakers. I also use Avast and they update at least once a day. Whenever they do, they announce that Avast has been updated and it's very loud.

    I have the speakers plugged into the correct port. Since I have a micro ATX (big mistake there), I don't have anymore slots on my mobo for a sound card.
    Last edited by Denise_M; 06-25-2008 at 01:27 AM.

  6. #6
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,154
    Points
    1293
    Blog Entries
    4

    Default

    Hi Denise,

    First let me say that you can activate instant email notification in your settings - click on User CP in blue bar above.

    Secondly, you can disable the sounds in Avast. Right click on the spinning globe in your Task Bar, select Program Settings, click on Sounds in Left column and tick the Disable avast sounds box.

    Now the problem...are you downloading drivers from Realtek or Asus? It's always better to use the MoBo makers drivers as they are often customised to suit the board.

    My feeling is that you shouldn't install the HD driver, just the standard one, but check with the Asus site.

    I also think you should try to get rid of the Audio Manager, leaving just the driver, and use the XP mixer setup. There are no special FX, but you shouldn't need them. See if it's listed in Add/Remove Programs.

    Try playing with the XP audio settings to see if that makes a difference - that's as long as they haven't been deactivated by Audio Manager. Go to Control Panel, Sounds and Audio Devices, click on the Volume button in Sounds Playback window. That'll bring up the mixer panel.

    If you don't mind spending a little more, you could always opt for an external USB sound card which will give you proper control, but can be expensive.

    Hope that helps a little. Let us know.

  7. #7
    Member
    Join Date
    Jun 2008
    Posts
    11
    Points
    1

    Default

    Hi,

    I'm not having problems with email or Avast notifications. I gave them as examples of how loud wav files are (I think they're wav files) compared to the volume of videos when played on my computer. Wav files are blasting and video volume is low. I had the same problem with my old computer. I thought that my new computer with new speakers would eliminate the problem. I have Volume turned all the way up but there are times that I have to put my ear to the speaker to hear what someone is saying even though I have the Master Volume turned all the way up. I just recently purchased new speakers with a subwoofer and the volume is still low. I can only assume that it's the videos' volume that is low and not my hardware or software.

    RealTek is the audio program on the software disk that was included with my motherboard.

    Audio Manager isn't listed in Add/Remove Programs, MSConfig or Services but Windows Audio is listed in MSConfig, Serivces tab. I don't usually stop a program from starting in MSConfig, I'd rather use Services, but since it's not listed in Services, I unchecked it in MSConfig so that it won't start when I boot up. I haven't booted up since I change the setting so I don't know how it will affect the audio. I'll let you know how it did.

    Thanks for your help

  8. #8
    Member
    Join Date
    Aug 2006
    Posts
    27
    Points
    2

    Unhappy

    When I unchecked Windows Audio in MSConfig, Services tab, it made no difference in the volume of my .avi and .mpg files. The voices are still drowned out by the file's music or background noise, such as a passing truck.

  9. #9
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,154
    Points
    1293
    Blog Entries
    4

    Default

    Hi Denise,

    I agree with your conclusion that the cause of the problem lies in the audio encoding of the videos. As you say, wav files play normally. OK, loud, but that can be adjusted.

    Can you explain how you are copying the DVD's? Merely copying the contents from the original to an empty disk won't work. What software are you using?

  10. #10
    Member
    Join Date
    Aug 2006
    Posts
    27
    Points
    2

    Default

    I use DVD Decrypter to rip them and then AutoGK to convert them to .avi files.

Page 1 of 2 12 LastLast