Results 1 to 5 of 5
  1. #1
    Member tallin's Avatar
    Join Date
    Feb 2006
    Location
    Australia
    Posts
    855
    Points
    166

    Default

    .............I get the attached information which I delete. It always comes back?

    May I have an experts opinion please?

    Many thanks.

    The title of the above report is:
    Microsoft.WindowsSecurityCenter.FirewallOverride:
    [SBI $0C94D702] Settings (Registry change, fixed)
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallOverride
    Attached Files
    • File Type: zip I.zip (80.2 KB, 2 views)
    Last edited by tallin; 06-24-2008 at 04:38 AM.

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Quote Originally Posted by tallin View Post
    .............I get the attached information which I delete. It always comes back?

    May I have an experts opinion please?

    Many thanks.

    The title of the above report is:
    Microsoft.WindowsSecurityCenter.FirewallOverride:
    [SBI $0C94D702] Settings (Registry change, fixed)
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallOverride
    Hi Tallin,

    Nothing to worry about. Windows is just reminding you that your firewall is switched off. I assume you have a third-party firewall program installed, and have switched off the Windows Firewall in the Security Centre. If you don't have another firewall program installed, you need to switch it back on!

    Start, Control Panel, Security Centre, then click on the Windows Firewall link at foot of window.

    To stop Spybot S and D reporting the fact that firewall is off, rather than delete the entry, highlight it, right click and select Exclude this detection from further searches

    If you haven't already, you might like to disable the nagging alerts to switch the firewall back on. In the Security Centre window, click on the Change the way Security Centre alerts me link and switch it off.

    Hope that helps.
    Last edited by arraknid; 06-24-2008 at 11:33 AM.

  3. #3
    Member tallin's Avatar
    Join Date
    Feb 2006
    Location
    Australia
    Posts
    855
    Points
    166

    Default

    Hi Arraknid,

    Thank you for your post.

    I have done what you have suggested, but wondered why this only lately has started to show when I run Spybot?

    Yes, I do have Zone Alarm as my firewall and have had for years, so it miffed me as to why this has only just started to happen. I should have told you of this in my initial post.

    kind regards,

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Hi Tallin,

    As you say, strange. Could be down to latest Spybot definitions update.

    As long as you tell Spybot to ignore the entry in future, you'll never see it again!!

  5. #5
    Member tallin's Avatar
    Join Date
    Feb 2006
    Location
    Australia
    Posts
    855
    Points
    166

    Default I will, I will

    When I run Spybot and Destroy next I certainly will tell it to mind its ways. I agree, perhaps it came with a late definition update.

    Thanks for you help.