Results 1 to 4 of 4

Thread: links to web

  1. #1
    Member
    Join Date
    Oct 2007
    Location
    AL
    Posts
    41
    Points
    0

    Default links to web

    I suddenly cannot click a link in my mail program or messenger to get a web page to pull up. I have Windows XP, use outlook email and yahoo messenger. Any suggestions?

    Shirl
    shirl

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    In Outlook > tools > Options > Mail Format make sure it's set to HTML (not plain or rich text).


  3. #3
    Member Help2Go Moderator
    Join Date
    May 2003
    Location
    Boston, MA USA
    Posts
    2,994
    Points
    931

    Default

    Also, reset your default browser. If IE go into "tools" then "internet options". Once in the internet options window click "programs". Now click the button that says "make default".

    If FireFox 2.0.x go to "tools" then "options". There, click the "main" tab if it's not already selected. From there, click the "check now" button to check if Firefox is not default. If it says it's not go through the prompts to make it the default browser.

    Partie

  4. #4
    Member
    Join Date
    Oct 2007
    Location
    AL
    Posts
    41
    Points
    0

    Default Thanks

    I did as you instructed and it worked wonderfully. Thank you so very much for the help.

    Shirl
    shirl