Results 1 to 4 of 4

Thread: Driver problems

  1. #1
    Member
    Join Date
    Jul 2008
    Posts
    10
    Points
    0

    Default Driver problems

    hello help2go users this is my first time using these forums after a friend suggested this site to me praising the community on here

    anyway i am currently having some driver problems which i have been unable to resolve (thus why i am here) before looking at the image below it might be worth mentioning that i neither have a backup cd for the drivers nor do i have a windows os as it came preinstalled with the laptop.

    I have been on the SCSI/RAID website to try and find the drivers needed however i am unsure which to choose from as on the device manager it does not state what these drivers are i have also tried the update driver feature and check for solutions neither of which are currently working.

    anyway here is the image if the driver issues if this is of any help (sorry for the large size) thanks in advance dagag33






  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Would you give us the make and model of your laptop (need both), I assume you're using XP and if so which SP (Service Pack) version?


  3. #3
    Member
    Join Date
    Jul 2008
    Posts
    10
    Points
    0

    Default

    hi canuck should of provided this info sorry anyway the laptop is an acer extensa 5510 running on windows vista buisness

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034