Results 1 to 3 of 3

Thread: pdf file

  1. #1
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default pdf file

    Lately all my pdf documents are trying to open in windows media (obviously it doesn’t open) it seems that I changed some setting, can someone help me out?

    Thanks in advance

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Double click My Computer > Tools > Folder Options > File Types > scroll down to PDF in the extensions column > double click PDF and then click the Change button on the 'Opens with' line > the Open With window will open. > select Adobe reader or Foxit (which ever program you use to read PDFs) and then click the box at the bottom 'Always use the selected program ...." >OK and close windows. You may need to reboot for this change to take effect. Keep us posted.


  3. #3
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default

    Thank you so much Canuck, it worked.