Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Dec 2008
    Posts
    38
    Points
    1

    Default Problem viewing pictures/emoticons won't load

    Hello, I have a hopefully simple problem...

    So in IE or AOL my pictures won't load (however everything loads fine in firefox) and also in any messenger client my emoticons wont load. All I get is the box as you can see in the picture below. How can I fix this? Thanks a lot!


  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Try downloading the latest version of Java java.com: Java + You . In your control panel > Add/Remove programs > highlight any java entries and delete and then install new version. An easier way is to download>install > run JavaRa.exe . I haven't had much luck with this program, but other members swear by it.


  3. #3
    Member
    Join Date
    Dec 2008
    Posts
    38
    Points
    1

    Default

    Sorry to bring back an old thread...but Im still having the same problem. I have the latest version of Java (6 Update 12) and no other versions listed. Any clue what to do?

  4. #4
    Moderator Forum Moderator evilfantasy's Avatar
    Join Date
    Jan 2008
    Location
    Tulsa, OK
    Posts
    4,670
    Points
    673

    Default

    Reset Settings in Internet Explorer 7

    Go to the Tools Menu > Internet Options > Advanced Tab and click on the Reset… button.

    Restart IE. Is it fixed?

    If not try here: Pictures are not displayed on Web sites in Internet Explorer


    .


    Our help here is always free but it does cost money to keep the site running. If you feel we've helped you, Please Donate to the Forum