Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Feb 2009
    Posts
    18
    Points
    1

    Default Incorrect icons displayed

    Since I did a Repair Install on my WIN XP Pro w/sp2 icons for .PDF files display the generic icon. The file association is correct and the files open in Adobe Reader v.9. All other system icons display properly. How can I get the .PDF file type icons to display properly?

    Any help would be appreciated.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Go to My Computer > Tools > Folder Options > File Types > scroll down to .pdf > Highlight .pdf > Change button > in the Open With window scroll down to Adobe Reader (if it's not there Browse to its location) > highlight > make sure the box at bottom of window 'Always use the selected program ....' > OK. If it's already set like this, select another program, doesn't matter which and choose that one. The icon for .pdf will have changed to the selected program, now go back in and select Adobe Reader and follow the above directions.

    Keep us posted.


  3. #3
    Member
    Join Date
    Feb 2009
    Posts
    18
    Points
    1

    Default

    Fixed. I had to delete and then create new so it would look for Reader 9.0 and not the previous 7.0

    Thanks.

  4. #4
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,189
    Points
    1308

    Default

    jmurr,

    The other site you posted at let them know also.

    zep516