Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Mar 2009
    Posts
    11
    Points
    0

    Default When I highlight it doesn't copy all

    If I high light 20 email names and click control c then insert names in the send box and click control v only the first name is shown...Would appreciate any help... (edit out-canuck)
    Cheers
    Dukeofac
    Last edited by Canuck; 03-20-2009 at 12:40 PM.

  2. #2
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    Its most probably because the names are on seperate lines, whereas the input box only supports single line entries.

    Is each name on a seperate line?

    It would be a good idea to remove your email address from your post, as we do not supply help via email, and it will attract alot of spam.

  3. #3
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Some indication of your mail client would help. Most don't need copy and paste to send to multiple addresses, just highlight and click on Send Mail or similar.

  4. #4
    Member
    Join Date
    Mar 2009
    Posts
    11
    Points
    0

    Default

    Mr Darn
    I found my problem...I took my list of 100 names and put them in an alphabetizer and and I find that is the list that the mail not accept..I guess I have to use my list without an alphabetical order....Thanks for answering...I will remove my email number...
    Duke