Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Sep 2005
    Location
    Cleveland, OH
    Posts
    143
    Points
    2

    Default excite.com e-mail "server issue"

    Hello. I'm having some issues w/ my excite.com e-mail. I'm using a Pentium PC, running Windows XP SP3, with 1GB of ram and IE7. When I try to fwd or reply to an e-mail I get an error message saying "Your message couldnt be sent because of a server issue. Please try again or restart your browser." I've tried various things over the past few days, all with no luck. The obvious, restarting my brower which didnt work. I have also made sure that excite.com and webmail.excite.com are both in the trusted sites section of IE, completed a system restore to aprox a week ago, made sure that AVG is updated, verified that all IE traffic is "allowed" by AVG, cleared cookies, ran CC Cleaner, ran the AVG scan and even disabled AVG and tried to reply or fwd an e-mail. I'm able to receive e-mails and occasionally send them but 95% of the time I get the "server issue" message. The only other thing that I can think of is that I recently updated my virus/firewall program from Trend Micro to AVG 7.5. But if disabling AVG dosent allow me to send an e-mail I'm thinking that it isnt an AVG problem?? I would appreceiate assistance anyone could give me. Thanks.

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,154
    Points
    1293
    Blog Entries
    4

    Default

    Did you fully uninstall Trend micro? Check out this link.

    Also try right clicking on the IE desktop icon and selecting Start without Add-ons. Does that make a difference?

  3. #3
    Member
    Join Date
    Sep 2005
    Location
    Cleveland, OH
    Posts
    143
    Points
    2

    Default

    Yep, Trend Micro is fully uninstalled. I went thru the control panel, add-remove programs route and it's all gone. I also checked and there arent any Trend micro folders left on any of the drives.

    I tried starting IE without any add-ons and I was able to fwd/reply to 3-4 e-mails without any problems. Does that mean that something is wrong or corrupted w/ one of the add-ons?? Is there a way to keep this setting?? Thanks.

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,154
    Points
    1293
    Blog Entries
    4

    Default

    Sounds like it. Just start IE, click on Tools, Internet Options, Advanced tab and click on the Reset button at the bottom of the window. Once the reset has taken place, you will be prompted, when necessary, to download and reinstall such things as Flash, Shockwave, etc.

  5. #5
    Member
    Join Date
    Sep 2005
    Location
    Cleveland, OH
    Posts
    143
    Points
    2

    Default

    It seems like resetting the IE7 settings worked. Thanks for the help and the quick responses.