Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Feb 2007
    Location
    The Netherlands
    Posts
    41
    Points
    3

    Default wachtwoorden weg

    De laatste tijd wil mijn explorer 7 de wachtwoorden niet langer onthouden. Terwijl ik het vinkje geplaatst heb en als ik bij cookies kijkt daar ook een cooky ziet. Dit gebeurt nu bij gmail en de bibliotheek. Maar niet bij dit forum, hier logt hij gewoon automatisch in
    Ik heb de explorer opnieuw geinstalleerd. Maar nog het zelfde
    Enig idee??
    Groet
    John

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Hi John,

    I can see you are having problems with cookies on certain sites when using IE7, but can you please repost, asking your question in english, as you have previously.

    Thanks.

  3. #3
    Member
    Join Date
    Feb 2007
    Location
    The Netherlands
    Posts
    41
    Points
    3

    Default

    Recently my explorer 7 will not keep my username and/or passwords. It doesn’t make any difference that I check the remember box. When I look at the cookies they are there with the latest date and time. This happens by Gmail and also the library. However some forums including this one are not affected. I did reinstall the explorer and also went back a few days with system recovery to no prevail. I hope you’ll have some idea

    John
    Last edited by cerritos; 04-15-2009 at 01:16 PM.

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Try right clicking on the desktop IE icon and selecting Start without add-ons Does that make a difference? If it does, start IE and click on Tools, Internet Options, Advanced and click on the Reset button.

    If not, start IE and click on Tools, Internet Options, Privacy and make sure the slider is set to Medium. If not, change it and click on Apply.

    Before closing IE, click on Tools and Delete browsing history . In the next window, click on the Delete all... button.

  5. #5
    Member
    Join Date
    Feb 2007
    Location
    The Netherlands
    Posts
    41
    Points
    3

    Default

    Thanks
    It is working like a charm I had to reset the works. I had tried different forums never guesed that the answer would come out of France.

    Thanks again
    John

  6. #6
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    No problem. You know where we are next time!