Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Apr 2009
    Posts
    132
    Points
    1

    Default hyperlink that has the javascript:HelpPopup property does not work

    Ref. Microsoft article 262767.

    Running Windows XP, and office2000 standard.

    I'm trying to get the "Show Me" feature to work in Word 2000's HELP file. I click "Show Me" and a window pops up saying either I have my Internet security set too high or that the OUACTRL.OCX file is not installed correctly. I have tried getting it to work turning off my Internet security and it still does not help. I found the OUACTRL.OCX file in C:\Program Files\Microsoft Office\Office. I deleted the old OUACTRL.OCX and replaced it with an updated version. The "Show Me" feature of Word 2000's HELP file still does not work, and I am still getting the pop-up window telling me of the two possible problems mentioned above.

    Please advice how to silve this problem.
    I am not a computer freak, so please guide me step by step.
    Thank you in advance.
    Best regards, John

  2. #2
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    I see you have already asked for help regarding Office 2000 suite. Have you considered uninstalling and reinstalling the application?

    NOTE: this WILL NOT delete any files you have created with office, it will just uninstall the program.

    Goto Add/remove programs and uninstall anything to do with Microsoft office, Works or word, then reinstall using the install disk and product code.

    As an alternitive, have you considered using the free OpenOffice suite? it does alot more than office 2000 can do, AND can open all those files created with Microsoft Office! OpenOffice.org - The Free and Open Productivity Suite

    good luck!

  3. #3
    Member
    Join Date
    Apr 2009
    Posts
    132
    Points
    1

    Default

    hello Mr. Darn.
    Thank you for your answer with the hint for me to try use OpenOffice.
    I do not think, this is a solution for me at this moment.
    I am running office 2000 standard, and I should think, it will be possible to find a way to solve my problem, but at this moment, I do not find it.
    So, I am still looking to find a lucky draw.
    Best regards, John

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    There is a fix for this problem which is caused by the ActiveX controls in IE. It involves a registry edit, but will only work with the original version of OUACTRL.OCX, v. 1.0.1.9. If you've overwritten yours, a new version can be downloaded from here.

    Once that has been reinstalled, you need to edit the registry. Assuming you don't want to go in there, I've created a script that will do it for you.

    Copy and paste the below into Notepad and save as fixhelp.reg to your Desktop

    REGEDIT4

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{8936033C-4A50-11D1-98A4-00A0C90F27C6}]
    Find fixhelp.reg on your Desktop and double-click it. Answer Yes when prompted to merge with the Registry. You should receive a confirmation that the entry has been successfully added.

    Bearing mind that this version of Office is 10 years old, you should seriously consider MrDarn's suggestion to download OpenOffice. It's completely free of charge, looks and behaves like Office and will open and save in the same formats. It also doesn't have a Help function that relies on ActiveX!!

  5. #5
    Member
    Join Date
    Apr 2009
    Posts
    132
    Points
    1

    Default

    Dear Arraknid.
    I am very greatful for your help to me.
    Thank you very much.
    Your guidelines solved my problems.
    I have called Microsoft, and have highlighted my problem that in my opinion is related to Microsoft products!!
    They just told me, any help would cost me US 100$!!!
    I have highlightrd to Microsoft, I did follow all their guidelines, but without any success.
    Now I will seriosly have a close look to Office Open.
    I am aware, Office 2000 standard is getting "old".
    But as Micrisoft still do support, I have complained to Micrisoft.
    But Bill Gates was presently unreacable.
    Anyway, thank you very much for your kind support.
    Best regards, John

  6. #6
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    You're welcome. And good luck with OpenOffice - I use it daily.

  7. #7
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    I also now use openoffice daily, and find it actually easier to use than Microsofts version!!!

    Pleased to hear you got the problem sorted. Was a reinstall of office 2000 not an option?

  8. #8
    Member
    Join Date
    Apr 2009
    Posts
    132
    Points
    1

    Default

    Dear MrDarn.
    Thank you for your interest.
    I tried reinstall Office 2000 without any success.
    The supreme guru arraknid solved my problem by sending me a file and a guideline how to do.
    So, now ny new installed Windows XP home edition, and my OLD windows office 2000 is up running.
    Thank you for your help.
    I will have a close look at Open Office.
    Best regards, John

  9. #9
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Was a reinstall of office 2000 not an option?
    This problem was caused by Microsoft themselves after they tried to block a security hole in Windows 2000. They updated the file and added a registry entry to block access from the internet. Unfortunately, it stopped IE loading the Help files, and even a reinstall leaves the registry entry in place. It was never corrected, they just released Office 2003.

  10. #10
    Member
    Join Date
    Apr 2009
    Posts
    132
    Points
    1

    Default

    Dear Supreme Guru Arraknid.
    Thank you for your info.
    I also found out, that Microsoft just did not pay any attention to that subject.
    It just give me more power to try Open Office.
    And leave Mr. Gates in the middle of nowhere.
    Thank you.
    Best regards, John