Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2009
    Posts
    2
    Points
    0

    Default System Restore Issues

    i seem to have the same problem as Mobster with the blank white screen upon trying to start system restore but its still unresolved after trying all yr suggestions so far.

    I have a Acer laptop running XP Home edition. Last night I uninstalled Kapersky trial antivirus, installed Bitdefender trial - all seemed sweet. Then I took Bitdefenders advice & installed some windows updates including IE ver 8..and WMM11 upgrade... multiple problems! I then had a blank calendar in System restore so could not restore. Fiddled around all day and got things sorted and the system restore calendar came back up. Decided (why oh why?!) to then restore to a point 2 when I uninstalled Kapersky. Dumb move. The restore has been confirmed back to that point, but i then lost internet connectivity. Seems there were bits of Kapersky still causing problems. Fixed most of that I think (deleted Kapersky & Bitdefender registry entries and unticked the box where my network adapter was hooked up with kapersky)
    , and my only remaining problem seems to be the blank white screen when trying to open System Restore. These things I now have done:

    Uninstalled WMP11 as per Method 2 you describe. it was still hiding there.

    Tried to past the jscript file as you instructed by it said there was already a file in there and it wouldn't let me replace it - "file is being used"

    I have checked that System Restore Service is running (Control Panel, Start, Run, type compmgmt.msc in open box, expand services. When I try and expand services I get an internet explorer script error: Line 109, Char 1, Error: Object expected, Code 0: Url: res://C:\System32\mmcndmgr.dll/views.htm. Does this mean anything? When I get through to check on the status of system restore service, it says its "Started" and on "Automatic"

    I have used the VBScript to try and correct problem by downloading olereg.vbs and run that file.

    I have also run these commands:
    regsvr32 jscript.dll
    regsvr32 vbscript.dll

    Do you have any other ideas for me to try? i am not a computer tech and today has been a steep learning curve but I am not ready to give up yet. I want my System Restore back! Thanks for any advice

    Edit: This post has been moved from system restore won't work to its own forum thread. -Partie
    Last edited by PartieHonteuse; 05-06-2009 at 10:31 AM. Reason: Moved.

  2. #2
    Member tallin's Avatar
    Join Date
    Feb 2006
    Location
    Australia
    Posts
    855
    Points
    166

    Default

    Here are four troubleshooting links that my help you.
    Automatic System Restore Points Fail
    System Restore Restoration Failed
    Use System Restore to undo Changes if problems occur
    Why won't System Restore Work on my machine?

    Let us know if any one of them assisted you...thanks

    kind regards,

  3. #3
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    ripeka123, it isn't a good idea to jump into someone else's thread and then follow the instructions given for their problem. Yours may look similar, but possibly isn't. You should always start a new thread, give full details of your problem and follow the specific instructions given.

    Having read through your problems, I have to admit I'm totally confused, as is your system! You seem to have run anything and everything, all with no result. Running scripts that change system settings as well as registry entries without guidance can cause even more problems.

    I have also run these commands:
    regsvr32 jscript.dll
    regsvr32 vbscript.dll
    Without including a location for the .dll files, those commands won't work. Try actually going to C:\Windows\system32 folder and double clicking on those files. You should get a confirmation window telling you that the file was re-registered.

    If the situation remains the same, I think your only choice will be to do a repair install of XP which will preserve your data.

    Your post will be moved to its own thread.

  4. #4
    Member
    Join Date
    May 2009
    Posts
    2
    Points
    0

    Default

    Arraknid - i found the files in the system 32 folder - when i try and click on them, it asks me what programe i want to open them with; cant see the confirmation window you mention?

    Is a repair install of XP the same as a reinstall? I am reluctant to do this as everything else seems to be up and working again (for now) lol

    tallin - when i try to run the services.msc to check the task scheduler is up and working, I get a messge "an error has occurred in the script" - there are no details in the box and I cannot proceed further with checking the Services. I had to exit out by closing the windows via task manager.