Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    May 2009
    Posts
    11
    Points
    0

    Default External hard drive turning itself off

    Been running Vista Ultimate since January 09, since then my external HD (an Iomega, 18 months old ) has been turning itself off after a couple of hours, I've checked that the power management settings in device manager USB Root Hub are unchecked for allowing the pc to turn the device off, but it still happens. Also when I boot up my pc and turn this device on I get a message saying that this device can perform faster if I pulg it into a high speed hub. Have tried every usb port and they are all the same. All drivers etc are up to date and all Vista updates are installed. Many thanks

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    You don't say whether you have a desktop or laptop, but either way, it sounds as though you need to change the Power Options settings.

    First go to the Start menu and click on Control Panel, then System and Maintenance link, then Power Options. Select High Performance and then the Change Plan Settings link. Under Change advanced power settings link, you'll be able to change the settings for Drive. Best is to set it to Never.

  3. #3
    Member
    Join Date
    May 2009
    Posts
    11
    Points
    0

    Default

    Sorry forgot to say, it's a desktop, and the settings are already set to high performance and set to never.