Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    Join Date
    Apr 2006
    Posts
    27
    Points
    0

    Default ZoneAlarm nag popups

    Looks like a new "development" for ZoneAlarm - just in the past week or so, each time I log into my computer, I get an irritating popup nag from ZoneAlarm - "ZoneAlarm Security Options", a load of advertising blurb and "Tell me more" and "no thank you buttons". Clicking on "no thank you" has no effect - the advertising nag pops up right back again the next time I log in. Looks like this is a new "feature" of ZA to persuade all us free users to hand over our cash to stop them pestering us.

    Discussion of ths problem here:
    Re: How do I stop nag screen? - General - ZoneAlarm User Forum

    So, looks like it's time to ditch ZA and get something better.

    I don't mind paying for software if I have to, but why stick with ZA? Any better products out there?

  2. #2
    Member tallin's Avatar
    Join Date
    Feb 2006
    Location
    Australia
    Posts
    855
    Points
    166

    Default

    I run ZoneAlarm version:7.0.483.000 free. No nag screens with ver: 7.0
    I did not upgrade to ver: 8.0 reading so much wrong with it so decided to avoid it.

    kind regards,

  3. #3
    Member
    Join Date
    Apr 2006
    Posts
    27
    Points
    0

    Default

    Well since I have ZA 8, I wonder if there is any way of disabling the nag adverts?

    It's ironic that this product now behaves just like a virus.

  4. #4
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    5,968
    Points
    1068

    Default

    The information below comes from another forum see if it helps you.

    "Open Zone alarms
    Click "Overview" on the left panel
    Click the "Preferences" tab at the top right
    Check for product updates, check "Manual"
    You'll get a warning box telling you if you do not update you will be at risk from hackers etc
    Click "Yes"
    Done."




    Optimism is the faith that leads to achievement. Nothing can be done without hope and confidence.

  5. #5
    Member
    Join Date
    Apr 2006
    Posts
    27
    Points
    0

    Default

    Ah, switching to manual updates does it?

    Great, I'll try it thanks!

  6. #6
    Member
    Join Date
    Apr 2006
    Posts
    27
    Points
    0

    Default

    No it didn't work, I still get the annoying popup adverts.

    ZoneAlarm clearly is geared up to selling the paid-fo product to individuals, and is working more more visibly as a viral advertising machine than the firewall that everybody used to rave about. So, I will pay to get something useful, but I won't let ZA nag me into buying theirs. I dont respond to pester marketing.

  7. #7
    GS3
    GS3 is offline
    Member
    Join Date
    Jul 2009
    Posts
    2
    Points
    0

    Default

    To disable Zonealarm 8 nag screen

    In safe mode (as zonealarm seems to protect it's registry keys by holding them open, even if you untick 'protect zonealarm client', and even if you close ZA.. so safe mode is easiest)

    Load regedit, Then set the following key to 0
    [HKEY_LOCAL_MACHINE\SOFTWARE\Zone Labs\ZoneAlarm] "RunUpsellNotice"

  8. #8
    Member
    Join Date
    Apr 2006
    Posts
    27
    Points
    0

    Default

    Thanks - I tried that but no effect - also tried setting showWelcome to 0 but it didn't work either.

    They're buggers these guys.

  9. #9
    GS3
    GS3 is offline
    Member
    Join Date
    Jul 2009
    Posts
    2
    Points
    0

    Default

    Yeah, I thought it had fixed it but it came back. I am sick and tired of Zonealarm.
    First V6 became unusable without warning and totally screwed up my computer.
    Now V8 has this stupid nag screen.
    I am going to give Comodo a try. Matousec gives it a very good review.

  10. #10
    Member
    Join Date
    Apr 2010
    Posts
    1
    Points
    0

    Default

    I was trying the "[HKEY_LOCAL_MACHINE\SOFTWARE\Zone Labs\ZoneAlarm] "RunUpsellNotice" and showWelcome to 0. Both did not work. Then I do the following:

    1. Start Windows 7 in "safe mode"
    2. Start "Zone alarm" manually (there is no autostart of ZA in safe mode"
    3. The ""ZoneAlarm Security Options" will pop-up
    4. Click "no thank you"
    5. I was waiting one or two minutes, but the main ZA wasn't start proper - don't care
    6. Close Windows 7 and start it in "normal mode" => no more pop-ups

Page 1 of 2 12 LastLast