Results 1 to 5 of 5
  1. #1
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Exclamation PC restarts after desktop loads

    just as the title suggests, my PC restarts after the desktop loads (after all the desktop icons are shown and the mouse pointer stops doing the busy/reading animation)


    i was able to run it in safe mode and tried doing a system restore. after restarting, it said it cannot do the restore and made me choose another restore point, but it did not restart since the desktop was still not loaded, only the restore window was shown.

    so i pressed ctrl + alt + del to let me access the task manager and ran my HJT and the log is attached to this post.


    note: i noticed a certain zwangi.exe and this was the first time i saw it on my task manager. i searched for it in the internet and found out it was dangerous. i deleted the folders and those located in my mozilla firefox folder. what does the said exe file do?


    Your help will be greatly appreciated

    Cheers,
    Majestic
    Duc, sequere, aut de via decede.

  2. #2
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Default

    Power supply is not a problem since when the "choose another restore point" window was shown after the failed restoration, it did not restart on its own.
    Duc, sequere, aut de via decede.

  3. #3
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    It sounds as though something in your startup list is causing the problem. First thing to do is paste your log into the H2G Detective and follow the instructions.

    Next, click on Start, Run and type msconfig into the box and click on OK.

    Follow the instructions as shown here under Selective startup.

  4. #4
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Default

    i removed all instances of the zwangi.exe i said above. chose another restore point and was able to fix the problem.

    dunno if a bad registry was responsible for the restarting problem or the zwangi.exe one that i also disabled in my start up list as suggested by arraknid
    Duc, sequere, aut de via decede.

  5. #5
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    That file is associated with malware, and you should really be posting in the spyware forum.

    Once you getthe all clean there, if your still having problems, post back.

    Unfortunatly infections nowerdays are rarely single file based, so deleting that one file probably wont do the trick.

    Also, please paste the HijackThis log into the body of the next post. its easier for us to read and interperate
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7