Results 1 to 7 of 7
  1. #1
    Member Steph's Avatar
    Join Date
    Nov 2004
    Location
    London, UK
    Posts
    961
    Points
    60

    Default Closing unwanted services in XP

    Sooo ... I found an interesting article about closing unwanted services in XP ...

    One of the services listed was called SSDP Discovery Service (which it said was pointless and left TCP Port 5000 wide open). Didn't like the sound of that (although I had no idea what it meant) so I followed the instructions : Control Panel>Administrative Tools>Services

    Wasn't sure how to close it (or even if it needed closing) so ... clicked on it (either right or left, can't remember), something loaded (don't know what) and now I'm not sure if I've changed a setting I shouldn't have and if it's open, closed or just waiting for the pub to open. At the moment, the startup type is showing as Manual.

    Could someone tell me if that is correct please? And if not, how to change it to what it should be?

    Thank you.

    Steph
    Today is the dawn of another error ...



    Intel Core i3-3240 @ 3.4GHz;
    RAM 8.0 GB;
    Windows 7 Home Prem SP1 64 bit
    Firefox; IE11

  2. #2
    Member theseven's Avatar
    Join Date
    Jan 2009
    Posts
    132
    Points
    28

  3. #3
    Member Steph's Avatar
    Join Date
    Nov 2004
    Location
    London, UK
    Posts
    961
    Points
    60

    Default

    Thanks theseven You're right - the links are a bit technical and I'm not even sure if I did actually change any setting - it's just that clicking on it caused activity of some sort to take place. I'd really just like to ensure that I didn't change something I shouldn't have and whether the Manual setting is the correct one and also how to change it if it isn't?

    Thank you.

    Steph

    Edit : OK, if I'm reading it right, that second link seems to show that the "Safe" (??) setting is Manual, which is what I presently have. (I have XP Pro SP2 though, not SP3). So should it be disabled?
    Last edited by Steph; 08-19-2009 at 05:35 PM. Reason: Adding info
    Today is the dawn of another error ...



    Intel Core i3-3240 @ 3.4GHz;
    RAM 8.0 GB;
    Windows 7 Home Prem SP1 64 bit
    Firefox; IE11

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    The correct setting is Manual under Startup type, with Service status set at Stopped.

    Actually, in your case, it isn't that much of a problem - actually none at all, because ZA has it covered.
    Last edited by arraknid; 08-20-2009 at 06:20 PM.

  5. #5
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    A thing that helped me during my tinkering days was making sure i had backups regularly, and create a system restore point before each days tinkering.

    Got me out of a few holes!!!
    Last edited by MrDarn; 08-21-2009 at 03:55 PM.
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

  6. #6
    Member Steph's Avatar
    Join Date
    Nov 2004
    Location
    London, UK
    Posts
    961
    Points
    60

    Default

    Hi Arraknid, thanks for the explanation
    Today is the dawn of another error ...



    Intel Core i3-3240 @ 3.4GHz;
    RAM 8.0 GB;
    Windows 7 Home Prem SP1 64 bit
    Firefox; IE11

  7. #7
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    You are always welcome.