Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Dec 2006
    Location
    st louis mo
    Posts
    224
    Points
    1

    Default Wireless connection to desktop cannot connect

    just purchased the Linksys WRT54G2 and having trouble linking to desktop. the desktop is too far from modem to connect directly. I want to connect to the wireless network by having the desktop find the wireless network without connecting thru eathernet cable. I would have to disassemble the desktop and move it downstairs next to the DSL modem.

    when I attempt to find the wireless the desktop is asking for the WEP password. I don't know what it is or how to find.

    I have a Linksys enhancer and it is not picking up the new wireless system either.

    help

  2. #2
    Member theseven's Avatar
    Join Date
    Jan 2009
    Posts
    132
    Points
    28

    Default

    Just disconnect your router and bring it to your desktop computer, then connect it with a network cable.
    You don't have to have your router connected to the telephone line in order to establish wireless or wired connection, you just won't have an internet connection for that moment.

    After you connected you PC with network (ethernet) cable please follow instructions below from Linksys web-site:

    Accessing the Router's Web-Based Setup Page

    Setting-Up the Wireless Settings on a Linksys Router

    Setting-Up WEP, WPA or WPA2 Wireless Security on a Router

    When you done setting up and securing wireless connection disconnect your router, connect in back to the telephone line and try to make a wireless connection. You should have internet connection as well providing that you set the router settings properly for your ISP.

  3. #3
    Member
    Join Date
    Dec 2006
    Location
    st louis mo
    Posts
    224
    Points
    1

    Default

    i have a 8 year old Dell and there is not an input for eathernet cable. apparently they did not have that feature then. what now? i have had this desktop hooked up to a previous wireless system and now that i have set up a new wireless i'm lost.

  4. #4
    Member theseven's Avatar
    Join Date
    Jan 2009
    Posts
    132
    Points
    28

    Default

    Make sure that you are trying to connect to your router and not your neighbours one.

    According to User Manual for WRT54G2 the default SSID (Service Set Identifier, wireless network "name") is linksys. There might be other networks around with the same SSID.

    As far as I can tell wireless security is not enabled by default for that router so it shouldn't ask you for a password.
    You can also try to reset your router to factory defaults just in case - there is a small button on the back of it. Press and hold it for approx. 5 seconds while your router in switched on.