Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Oct 2008
    Posts
    22
    Points
    1

    Red face New VGA and no signal

    OK so I tried to upgrade my 8300 gs to gts 250 my PC:

    Acbell 420w pure 470w peak PSU
    Motherboard MSI P6NGM

    So here's my steps:
    Uninstall old driver
    Remove old card
    Place new card
    Plug in 6pin power connector and DVI connector
    Boot-up

    But the screen says no vga signal! Whether my mobo doesn't support this card or whatelse? I have another option to update the BIOS which I think is very risky.
    The vga fan is running fine, it just doesn't want to show up on the monitor
    I tried disabling on-board vga through BIOS
    Now I have to use the old card just to see the screen

    Any help would be greatly appreciated. THANKS

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,189
    Points
    1308

    Default

    Hi,

    coolrocks86

    Look in the BIOS again under PNP/PCI config. Where it says INIT Display first. In the box to the right make sure it has Pciex next to it. Save changes and exit.

    It's also worth a shot to remove the CMOS battery for 30 seconds and re-insert it.

    Last but not least try the card in another computer.
    Last edited by zep516; 10-16-2009 at 08:33 PM.

  3. #3
    Member
    Join Date
    Oct 2008
    Posts
    22
    Points
    1

    Default

    Thanks you so much for the reply. I've already done the things you told me unless the last one because I don't have another motherboard with pciex16. If I use my old card (which is already uninstalled) the first screen before BIOS still display its name and version. Any suggestions?

    And, when I put the new vga and bootup, there's no beep

  4. #4
    Member
    Join Date
    Oct 2008
    Posts
    22
    Points
    1

    Default

    Ok I eventually solved it, the mistake is not plugging in two 6pin power connector

  5. #5
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,189
    Points
    1308

    Default

    cool,

    coolrocks86.

    Thanks for getting back to us with the solution !

    zep516