Results 1 to 6 of 6

Thread: .itlp file

  1. #1
    Member pattyann's Avatar
    Join Date
    Aug 2003
    Posts
    30
    Points
    2

    Default .itlp file

    Suddenly, when receiving some e-mails, the attachments show up as an .itlp file and when I click on them, it brings up my iTunes program. Have checked the iTunes settings to see if there is something there that shouldn't be, but can't figure this out. I have a HP laptop, with Windows XP sp3 and I use IncrediMail as my mail server through Comcast.

  2. The Following User Says Thank You to pattyann For This Useful Post:


  3. #2
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,524
    Points
    563

    Default

    Hi pattyann,
    When did you download itunes? What version do you have? Did you recently upgrade to itunes version 9?

    Seems the files are being renamed to .itlp. And incredimail may be a factor here. Renaming it as .eml has made the files readable for others with same issue.
    Try right clicking on the attachment to rename it as .eml to see if that helps.

    This is not a solid solution to this issue. See HERE for the source of the information that I have found. Please read thoroughly.
    Then let me know if their issues resemble yours. We can then eliminate some troubleshooting and carry on from there to get to the source of what has caused this to happen "suddenly".

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  4. #3
    Member pattyann's Avatar
    Join Date
    Aug 2003
    Posts
    30
    Points
    2

    Smile .itlp

    Thank you Donna for your quick response to my problem and your resource. After reading it, I see that that is exactly what my problem is also. Was able to access my .itlp attachment by saving to desktop, renaming, and opening it with Wordpad. As they say, cumbersome, but it least I have access to it. Can't believe that Apple has not come up with a solution - looks to me like it has affected many users. I also sent in a support ticket to IncrediMail. Until it is fixed by Apple, I would probably be better off just accessing my mail on my Comcast web site.

    Thanks again!

  5. #4
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,524
    Points
    563

    Default

    You're welcome.

    As stated by pattyann:
    Was able to access my .itlp attachment by saving to desktop, renaming, and opening it with Wordpad.
    That's good to hear!
    The iTunes LP experience is accomplished with HTML. One of the other members here may know a way to get around this, until Apple does come up with a solution.
    I also sent in a support ticket to IncrediMail.
    Let me know if you get an answer on this!
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  6. #5
    Member
    Join Date
    Mar 2010
    Posts
    1
    Points
    0

    Default

    Whoo Hoo! I just had this problem and found your forum by Googling .itlp file
    What did we do before Google!


    1.Click the start menu & select run
    2. In the resulting dialog, type "regedit" (without the quotes) and click OK
    3. Click the plus sign next to HKEY_CLASSES)ROOT to expand the tree.
    4. Click the plus sign next to MIME.
    5. Click the plus sign next to Database.
    6. Select Content Type to highlight it.
    7. On the right side of the window look for "extension". Right click extension and select Delete from the shortcut menu.

    YAY!!

    Warning, we do not recommend that people change their registries unless they are knowledgeable and proficient with such editing. One wrong entry, no matter how small can mess up the whole PC. We strongly advise that if changing registry entries to first do a registry backup. Canuck
    Last edited by Canuck; 03-03-2010 at 09:15 PM.

  7. #6
    Member
    Join Date
    May 2010
    Posts
    1
    Points
    0

    Default

    HI PATTYANN I TO HAVE HAD THIS PROBLEM WITH ATTACHMENTS SHOWING UP AS itlp FILES I ALSO USE INCREDIMAIL AND ON WINDOWS XP SP3, I HAVE SOLVED HOW TO OPEN MY EMAIL ATTACHMENTS HOPE THIS HELPS YOU. CLICK ON EMAIL ATTACHMENT, SAVE AS (MY DOCUMENTS) BE FORE YOU SAVE, ALTER THE itlp to EML FILE THEN CARRY ON TO SAVE, ONCE IN MY DOCUMENTS YOU CAN DOUBLE CLICK ON IT AND IT SHOULD OPEN IN WHAT EVER PROGRAM YOU WANT. HOPE THIS WORKS FOR YOU I HAVE BEEN TRYING TO SORT THIS OUT FOR AGES.