Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Jan 2009
    Location
    Pinetop, AZ
    Posts
    130
    Points
    0

    Default VERY strange keyboard behavior!!!

    I have a Dell E1505 Inspirion with Vista ... A few of the keys aren't working ( press down the 'ell' key and it does NOTHING, press the '1' key and the screen switches back to the desktop - minimizing the current screen ... like 'Alt/Tab' ). What might the problem be?

  2. #2
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,521
    Points
    563

    Default

    Hi sph,
    Sounds as if your keyboard functions has been reassigned. Here is a link that may have the answer on how to correct this issue and help you to understand the different ways to use shortcuts on your keyboard.

    Keyboard shortcuts

    Let us know if it helped, or you require more guidance.

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  3. #3
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    You probably have Numlock turned on. Try pressing fn and Numlock or Scroll keys together.

  4. #4
    Member
    Join Date
    Jan 2009
    Location
    Pinetop, AZ
    Posts
    130
    Points
    0

    Talking it seemed to work!!!

    Thanks Donna, ARRAKNID... I knew you'd be able to identify the problem!!! Thanks!!!

  5. #5
    Member
    Join Date
    Jan 2009
    Location
    Pinetop, AZ
    Posts
    130
    Points
    0

    Angry Ahhhhhhhhhhhh!!!!!!!!!!!!!

    The problem is back!!!!!!! The laptop worked fine for about 2 hours, but then the problem came back!!! Is that common for a Dell Inspirion e1505 to do???

  6. #6
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,521
    Points
    563

    Default

    Hi sph,
    There is another approach that may help.
    Go to Control Panel (Classic view) > Ease of Access Center >
    "Make the keyboard easier to use" link, and adjust the "Turn on/off Toggle Keys" checkbox to your specifications?

    Or just type Ease of Access into your start search.

    See if that helps and let us know.

    Common? Think I'll leave that question for someone else to follow through with. I couldn't find any issues concerning that.

    EDIT > If my above suggestion doesn't help, try the following:
    At the very bottom of the Make the keyboard easier to use page, under See also, click on Keyboard settings. This will bring up a window titled Keyboard Properties. Click on the Hardware tab. At the bottom right of the window you will see where it states Properties. Click on that and you will see where it states Device status. Verify that The device is working properly.

    This way we can eliminate certain issues and verify the keyboard is working properly.

    Donna
    Last edited by DonnaB; 02-03-2010 at 06:25 PM. Reason: Add info.
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  7. #7
    Member
    Join Date
    Jan 2011
    Posts
    1
    Points
    0

    Default

    I had similar problem when used logistic regular keyboard with my Dell Latitude. The problem was solved by inactivating all shortcuts in:
    Control Panel > Regional and Language Options > Keyboard and Languages > Change keyboard
    The reason of the problem was the fact that I use both Polish and US keyboard.
    Last edited by arraknid; 01-07-2011 at 12:17 PM.

  8. #8
    Member FIDELIS's Avatar
    Join Date
    Jan 2011
    Posts
    7
    Points
    0

    Default

    It definitely sounds as if your keys have been reassigned. This might work:

    Turn laptop off.
    Unplug power cord.
    Take battery off.
    Hold power key for about 30 seconds.
    Plug power cord.
    If that works, turn laptop off
    Put battery back on.

    This is one of the first symptoms when the keyboard is going south. I have seen it lots of times, specially with the "L" key. It either does nothing when you press it or it shows and inverted "L". Hopefully that is not the case with your laptop.