Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    1

    Default Slow opening desk top icons

    Just went through the hijack thing, with help from the forum every thing was cleaned and the computers running lightning fast, 24 hrs later all the internet shortcut icons, with the exception of the "butterfly" went from 1-2 to 20-22 sec to open, Msn and all my other icons are still fast. Once these "slow icons" open everything is normal, I am running XP Home and IE8 have tried to find information on this to no avail.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    When we're talking "internet shortcut icons" does that mean you saved the sites in My Favourites and created a desktop shortcut from there? If that's the case, try deleting the short cuts and making new ones. Another thought is to put these sites into 'trusted sites', it could be when doing the HJT cleanup you deleted the trusted sites too.


  3. #3
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    1

    Default Slow icons

    All the icons were created right click on the page, "create shortcut". Everything ran fine for 24 hrs after the cleanup and installing IE8, I tried deleting / reinstalling, no luck. The only web icon that runs properly is MSN. Started getting an error message when msn closes, "msn encountered a problem and had to close"? Tried a reinstall of IE8, same problem.

  4. #4
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    IE 8 was designed for Vista on up. Although MS says it's compatible with XP, many are having problems with it. Suggest you revert to IE7 and make sure you have the latest updates. Go to Add/Remove programs in the Control Panel > check the box at top 'show updates' > scroll down and delete IE8. Windows will automatically revert to IE7.


  5. #5
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    1

    Default

    Reinstalled IE7 with updates, deleted all icons with the exception of MSN, created a new Google icon, same problem. I also noticed that launching Explorer from the start menu has the slow time 22 sec. Msn 1-2 sec, the way they all used to be.

  6. #6
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    1

    Default Slow opening icons

    My problem is solved, I tried repairing IE7 from the os disc this sped things up but created a new issue, the IE window would open normally once then partly the next try; this was consistent with all the web icons. Went in to safe mode and the computer ran perfectly. Back in normal I set up a new user, no luck, through internet options I disabled all browser extensions except Java, still had this bug. What ever it is it's not in safe mode and follows users, if it is an extension it's got to be Java. I update Java, return to the desk top and I'm back to normal, reset extensions, installed IE 8, life is good.

  7. #7
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Thanks for the update and solution Ricklo. Happy Computing.