Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Feb 2010
    Posts
    3
    Points
    0

    Default Switch to Firefox clashes with MS Office Online

    I switched to firefox and it is alot faster as promised. however when i did it changed the way my IE was set up, so that it is still on my computer, and i can access it but there are no add-ons. when i go in to allow add-ons, (specifically in this case the activex b/c firefox doesn't allow them) it won't let me.

    How can i get my IE back to the way it was so I can use it on occasion when the site i am trying to work with doesn't work with firefox?

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    I'm getting conflicting info on activex for FF. Bottom line, if indeed it's possible, it looks like a complicated exercise. Most of us accept the fact that there are certain sites that were designed for IE and FF cannot access them.

    Are you able to open IE? FF is now your default browser but in making it so, shouldn't have removed anything from IE. It can copy your favourites, homepage etc, but doesn't remove them.

    Suggest you go to MS updates and get the latest updates for your PC. If using XP, it may be better to have IE7 instead of IE8. Some XP users are experiencing various compatibility problems with 8 (IE8 was mainly designed for Vista on up, despite what MS says).

    Sorry if I've misread your problem, if so, please try and explain further, also giving us your Make/model of PC, which operating system your using (XP-SP3, Vista etc). The more info, the faster we can help you get up and running.

    Others may wish to give their views on this, so stay tuned.


  3. #3
    Member
    Join Date
    Feb 2010
    Posts
    3
    Points
    0

    Default

    i have ie 8 with xp sp3 on a toshiba satellite a75-s125

    when i switched and made my default browser firefox it removed my ie shortcut from my desktop however it was still on my start menu. however, it now reads INTERNET EXPLORER (no add-ons). when i go into manage add-ons there are add-ons listed and many are enabled. i don't know what i am looking at or for, but the help menu said how to add the active x (which i did have before) it won't let me do it per the instructions. i did switch from office 2003 to office 2007 but that was months before i switched to firefox so didn't think that was a factor but wanted to mention it anyway.

  4. #4
    Member
    Join Date
    Feb 2010
    Posts
    3
    Points
    0

    Default

    oh, and it addition, i do have automatic updates and have tried the shutdown/restart as well as manually looking for updates to no avail.

    I do have IE 8 so how do i switch back to IE 7? Maybe just doing that will do the trick. I really do not want to go back to IE as my default as it was so slow it was almost useless and with all the bugs etc....however would be willing to try another browser if there is one that comes recommended that wouldn't give me this problem.

  5. #5
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    I do have IE 8 so how do i switch back to IE 7?
    That depends on which came first. If you installed SP3 then IE8, you can revert to IE7 simply by going to Add or Remove Programs, making sure Show Updates is checked at the top, the scroll down to Windows Internet Explorer 8 and remove it. Going back to IE7 will be automatic.

    If you installed IE8, then SP3, you'll need to go through the same procedure, but this time uninstall SP3. Then you can uninstall IE8. If you wish, you can reinstall SP3 by going to the Windows Update site or wait to be prompted by Automatic Update.

    Setting FireFox as your default browser shouldn't have removed your Desktop shortcut, but you can replace it by going to C:\Program Files\Internet Explorer, right clicking on the iexplore icon and selecting Send to..., Desktop (create shortcut).

    Any problems, read this.
    Last edited by arraknid; 02-12-2010 at 09:57 AM. Reason: added link

  6. #6
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    BTW: You can use active X with FireFox

    1. Step 1
      Determine what version of Firefox you are using by clicking on "Help" from the Firefox menu bar. Click "About Firefox" to see the version number listed underneath the Firefox logo.
    2. Step 2
      Visit the Firefox Mozilla website to locate the Esker Active X Plug-In (see Resources).
    3. Step 3
      Read to see which version of the plug-in is compatible with the version of Firefox you are running. If there is more than one version of Active X for your Firefox version, always download the latest Active X version since it will reflect updates.
    4. Step 4
      Ensure that the box is checked to install the "Experimental Add-On." Click "Add to Firefox."
    5. Step 5
      Accept the license agreement by clicking on the "Accept and Install" button. Once the automatic installation completes, Active X will be activated automatically for Firefox. If for some reason it does not auto-activate, click on "Tools" and "Add-Ons" from the Firefox menu. Click the "Plug-Ins" tab and click "Enable."
    Source:
    How to Turn on Active X in Firefox
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer