Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    0

    Default Can't download files - security settings blocking

    Hello there,
    I'm running IE8 on my new Dell Vostro 220s computer. When I go to cnet to download files it says security settings are blocking the download. I added the site to trusted sites already and it still won't allow a download. Not sure what the deal is. Running 2009 Norton Internet Security I believe. Thanks in advance for any assistance.
    -Mark

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    First thing to do is turn off Norton and try the download again. If it works OK, check the program settings. If that doesn't cure it, try another browser like FireFox, Opera, or Chrome. That'll eliminate any browser setting problems.

    You don't say what operating system you have, but if it's XP, try uninstalling IE8 using Add/Remove Programs. That'll revert your browser to IE7.

  3. #3
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    0

    Default

    Appreciate the response. It's XP pro actually. Has IE8 been known to cause these problems with Norton? Also, when you say, "check the program settings", what exactly does that mean. Sorry for my ignorance but I need some clarification please.
    Thanks,
    Mark

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    XP and IE8 have been problematic together. IE8 was designed for Vista and Win7, but MS decided to offer it to XP users. When there is a problem, reverting to IE7 usually solves it.

    I haven't used Norton for a long time, but quite often in the Internet Security suites, there's a settings option for protecting you from 'bad' websites. It may be a slider that sets the sensitivity between high and low. Make sure that isn't causing problems by being set to high.

  5. #5
    Member
    Join Date
    Feb 2010
    Posts
    10
    Points
    0

    Default

    Thanks again. I messed with the slider already so I'll try the removal and replacement of IE instead. Really appreciated the help. This site's proven extremely useful for me over the past few weeks. Much respect to the folks who help the rest of us figure out what the heck we're doing. Have a good weekend.
    Thanks again,
    Mark