Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default search screen opens when clicking on drive

    When I click on on any of my drives in my computer the search windows opens, i guess I changed a setting on my computer can somebody help me changed back?

    Thanks in advance,

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Try the following, but make sure you back up your registry first!!


    1. Start Regedit by clicking on Start, Run and typing regedit then clicking on OK.
    2. Locate the Default value under the following registry subkey:
    HKEY_CLASSES_ROOT\Directory\shell
    3. On the Edit menu, click Modify.
    4. In the Value data box, type none.
    5. Click OK.
    6. Exit Regedit and restart the computer.

  3. #3
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default

    I followed your steps but "none" is in there from before,
    Last edited by wein; 03-18-2010 at 04:24 PM.

  4. #4
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    Since Arraknid is not online, could you try this for me please?

    Since you mention it called "My Computer" and not "Computer" i assume this is windows XP.

    Please open My Computer, then this time Right-Click the drive icon, and choose Explore.

    Does the drive open normally now?
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

  5. #5
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default

    yes i am using windows xp and yes when i click on explore it does open right,

  6. #6
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    The easiest way to restore this setting (because honestly? i dont have a CLUE which setting you have changed! )would be to use XP's System Restore feature. Choose a date back when you know it worked.

    Do you know how to access System Restore? if not, THIS ARTICLE (click here) should explain how to restore to an earlier time for you.

    If that dont work, post back and we'll research the setting further.
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

  7. #7
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default

    i would rather first want to see if there are any other way to fix this problem before i do a system restore,

    and again thanks for your help.

  8. #8
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    Before following these steps, i would create a new restore point, so you can undo the steps if need be.

    Click Start
    Select Run...
    Type the following into the run box, and press Enter

    regsvr32 /i shell32.dll

    (note the spaces between:
    regsvr32

    /i
    shell32.dll
    )Let us know how that works for you...
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

  9. #9
    Member
    Join Date
    Feb 2009
    Posts
    9
    Points
    0

    Default

    Thanks MrDarn for trying to help me out, since i didnt want to touch the .dll files I did research on my own and i found that the way to solve it is like arraknid advised above with one little difference that instead of typing "none" in the following reg. subkey "HKEY_CLASSES_ROOT\Directory\shell" I have to type "none" in this reg. subkey HKEY_CLASSES_ROOT\Drive\shell.

    Thanks again,

  10. #10
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    I take it that worked for you then!

    Excelent stuff, i'm pleased arraknid was able to nudge you in the correct direction.

    Thanks for getting back to us with the answer!
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

Page 1 of 2 12 LastLast