Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Mar 2010
    Posts
    1
    Points
    0

    Default Weird Error Message When I Type in a Website Address

    When I type a website address into the address block on my Toshiba laptop (MS Vista) and hit the enter key my computer takes the web address I've just typed and puts it in the "Search" block then it puts a weird error message in the address block and does not go to the website I've entered.

    Here's an example I typed a website (Kelly's Kids) and it did what I described above. Here's the error message it put in the address block... AT&T - Web Site Finder

    If you cut & paste the above address it should give the same error page that I encounter...notice that in the "Search" block it has "http://www.kellyskids.com/" I have also attached a Screen Shot picture of what I encounter.

    What's wrong? Please help! It doesn't do it every time...it's very random, but it's often enough that I've become VERY frustrated!

    Thank you for your time and assistance!
    Attached Images

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    I see your internet service provider is AT&T. The page that's opening is the default AT&T page that opens whenever there's an error in the address that's been typed into the address box. It can also show up when AT&T's domain name server can't identify the typed web address. It's their way of asking you 'Are you sure the details entered are right?' and offering you close approximations to what you've entered.

    That said, the address is correct, so obviously you need to contact AT&T or SBC and ask why this is happening.

    Another possible explanation is that you have, either by choice or otherwise, some form of parental control software installed which is being triggered by the word 'kids' in the web address. A lot of ISP's tend to include Parental Controls as a default install when setting up the connection. Again, ask your provider.