Results 1 to 10 of 10
  1. #1
    Member KoKo's Avatar
    Join Date
    Dec 2005
    Location
    Cardiff, Wales
    Posts
    46
    Points
    0

    Default Losing Connection to Internet daily

    For the past couple of weeks I lose my internet connection. This only appears to happen when I visit blogger.com sites. The connection doesn't always drop and I can be on a site for a while but then I click to visit another page within the blog or using my browser 'back' button the connection will drop. Its weird as it's erratic but it is now a daily occurence. You may suggest not visiting blogs, however, I run a blog myself so I have to get there.
    I dont lose connection to my email though (using Windows Mail)
    I am on Vista (almost 3 years now)
    I use IE8

    I have reported this to my ISP but they say there is nothing wrong with my broadband connection.
    Hope someone can help me with this.
    Thanks in advance.

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Have you tried another browser?

  3. #3
    Member KoKo's Avatar
    Join Date
    Dec 2005
    Location
    Cardiff, Wales
    Posts
    46
    Points
    0

    Default

    I haven't yet. Are you suggesting that I try Firefox (cant get to grips with that)? This problem only started a week or so ago or I would blame the browser. But I will try Firefox for a day or so and see if that helps. Will report back then. Thanks for your response.

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    It'll at least show whetherthe problem is browser based. You could just as easily try Chrome, Opera or Safari.

  5. #5
    Member KoKo's Avatar
    Join Date
    Dec 2005
    Location
    Cardiff, Wales
    Posts
    46
    Points
    0

    Default

    Interestingly, I used Firefox to browse various blogs and IE to do all the rest of my browsing and the connection didnt drop at all so I can only assume that it is browser based. The other thing I did notice is that I can no longer view source using IE8. I have chosen different viewers through the Tools option but it no longer works on any of the available options. I really prefer to use IE (call me silly if you like) and would prefer to find out what the problem is. Any suggestions?

  6. #6
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    How to Repair Internet Explorer 8: What to Do When IE 8 Freezes or Fails to Load

    Read more: Internet Explorer 8 Problems: How to Fix and Repair IE 8 When it Hangs or Freezes

    You can reset IE8 too
    By resetting Internet Explorer settings, you return it to the state it was in when it was first installed on your computer. This is useful for troubleshooting problems that might be caused by settings that were changed after installation. When you delete personal settings, some web-pages that rely on previously stored cookies, form data, passwords, or previously installed browser add-ons might not work correctly. Resetting Internet Explorer to its default settings does not delete your favorites, feeds, Web Slices, and a few other personalized settings.

    BTW: if this is WinXP ...remove Spybot S&D and and SpywareGuard they do not play well with IE8 on WinXP

    Last edited by abseh1; 03-29-2010 at 07:23 AM.
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  7. #7
    Member KoKo's Avatar
    Join Date
    Dec 2005
    Location
    Cardiff, Wales
    Posts
    46
    Points
    0

    Default

    Thanks for your message abseh. Maybe I am missing the point but IE isnt freezing, it is dropping the connection. In fact I clicked on the link in your message and was reading the messages on that site and when I tried to get back to page 1 it dropped the connection. I closed IE and tried to connect to my home page in Firefox but the connection was well and truly dropped. I have discovered that I cant just reboot my machine. I actually have to shut everything down and turn everything off at the power point in order for my broadband to be reset. All of this is a tad annoying. I dont have the knowledge to change any of the IE settings and I dont install add ons or plug ins. As mentioned in my first message, I use Vista and have been for the 3 years.

  8. #8
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    I realize it is not freezing and is dropping the connection...the post was for info for the repairing of IE8 which includes connection issues too....since you said the other browsers were OK
    There are connection settings in IE8 that must be set correctly too...repairs usually fix some connection problems
    Disregard if you think IE8 is not the problem

    You may need to call your ISP or if you have a router...call the router support

    Try the old standby and power down the modem and the router if you have one...this will often reset/renew your connection completely....your ISP can talk you through it
    (It is simple and often a quick repair/fix)



    best of luck
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  9. #9
    Member KoKo's Avatar
    Join Date
    Dec 2005
    Location
    Cardiff, Wales
    Posts
    46
    Points
    0

    Default

    I knew I was missing the point. Sorry. I've disabled the default add ons and will do what your link suggests. Thanks for your help it is very much appreciated.

  10. #10
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    Your welcome...hope all goes well for you
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer