Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    May 2009
    Posts
    44
    Points
    2

    Question Internet disconnects sporadically

    Since I have a thread going through the spyware forums, I thought now might be a good time to ask about this issue I've been having as well...

    The internet at my house, and more specifically my desktop PC, will shut off/disconnect randomly through the day. This happens very often, sometimes multiple times within an hour, requiring me to physically pull the power from the router to restart the router. Once it boots back up, it'll connect again...then a few hours later (sometimes sooner, sometimes later) it'll happen again.

    My PC is wired directly to the router. Also on this network is a laptop connected wirelessly, which isn't affected as often as my PC, as well as my XBOX360, wired to the router, and also affected even less than the laptop. Even though those other terminals (the laptop and the xbox) aren't affected as often, they also become disconnected. Sometimes it is only my PC that disconnects and the other two work, and sometimes it is a combination of my PC with one or both of the other two. It never has not included my PC (ie - never has it been the laptop disconnects while my PC works).

    I have Windows XP sp2, the laptop is Windows 7. We have a linksys WRT54G2 V1 wireless-G router. Like I said, the PC is hardwired, the xbox is hardwired, the laptop is wireless. We are also running the "Network Magic" program that came w/ the router.

    Anyone think this is something to do w/ my cable company? With my PC? With the network settings? With the physical router? Any input would be appreciated, as although it is easy to fix, it would be much nicer to not have to restart my router ever hour or so.

    Thanks ahead for any help!

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Until you are given the all-clear from the Spyware Help Forum, we can't offer any advice in case both problems are related. It would also mean we'd be changing settings that may affect any fixes offered there.

    I'll close this thread for now, but once the Spyware guys have finished, if the problem still exists, ask for it to be reopened.

  3. #3
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    This thread has been reopened at the request of Wiseguy158.