Results 1 to 2 of 2
  1. #1
    Join Date
    May 2010

    Default Can't access administrator

    I have recently installed Microsoft Office 2007 and have installed Office Outlook 2007 for my emails. I can send emails from this programme, however, I cannot receive emails. Instead, my incoming emails go into my previous programme "Outlook Express". I have tried to select Office Outlook 2007 as the default email programme but there is no option within "Set Programme Access And Defaults" to do so.

    I was told I need to log on as an Administrator to alter settings and I followed advice from elsewhere on "How to find or change administrator", however, I don't have "Local Users and Groups" heading in my lists within my "Computer Management". Can anyone advise please?

    In addition, whenever I open Office Outlook 2007 I keep getting a message to put in my user name and a password, but I don't remember setting a password. And the username looks like an original username allocated many years ago that I have never used!?

    Could these problems be interconnected?

    Can anyone please advise?



  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Edmonton, Alberta, Canada


    In Outlook go to Tools > Account Settings > Mail Setup tab > E-Mail Accounts > if you have not set up an account, click New .. if you have, double click the account > If adding a new account, the next window you click Microsoft Exchange,Pop3 etc > Next . If your editing what you have done before, in the setup window you must put in your name, then the e-mail address that you either set up with your ISP or if Gmail or yahoo etc that address you used to set the account up with. Account type most often is POP3, your incoming and outgoing mail server you'll need to get this address from your ISP or check with yahoo etc on how they want it set up (with gmail it's and . Now the log on info. You must use the name and password you used to set up the accounts and check the 'remember password box' and also check 'Require logon using Secure Password Authentication > Next > Finish. That should set you up.