Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Jan 2009
    Posts
    33
    Points
    0

    Default foreign websites

    I recently came to Korea on business and I am using LG Telecom, a Korean internet service provider. Is there any way to stop my computer from constantly loading the Korean version of websites? Thanks for the help.

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    If you're using Google as a search engine, click on settings and select the languages you want the searches to bring up.


  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    33
    Points
    0

    Default

    I am using firefox and under google I selected tools>options>content>languages>choose> (then my only options are english/united states and english)
    I didn't change anything. It has always been like that. Korean websites text shows up like [] boxes. I don't want it to show up in their characters. I don't want to be directed to those sites at all. Do I have to use a proxy to stop being automatically directed to Korean content?

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Being English in France using a French ISP, I also suffer this problem from time to time, and the reason is simple. In addition to Google's dubious language filtering system, a lot of websites with multilingual options use a system that recognises the country your IP address is registered to and presents the content in that language, thereby overriding the Google choice. It's supposed to help those viewing the page content and minimise button clicking, but as we know it can be a PITA! Remember that a Korean in an English-speaking country will have the same problem, but in reverse!

    That said, your only options are to look for a way of selecting your language on the web page. That could be a drop-down box or something as simple as a national flag icon. Admittedly, if you don't understand Korean, the first option is difficult! You can also look at the actual site address and see if there's a language option included. For me, if I change fr to en it usually works. That should then set a cookie which should ensure you see things the same way when you return.

    Using a UK or US proxy site can work, but depending on the site you are trying to access, it may be detected and you'll be refused access once again - particularly if the site is offering licensed content like TV programs or it's a secure https site.

    As you are using FireFox, you have the option to stop any redirects, see here, which can help on some sites.

    Hope that helps.
    Last edited by arraknid; 05-30-2010 at 04:45 AM.