Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Jun 2010
    Posts
    2
    Points
    0

    Default download problems

    hi
    i have a dell E520. my problem is i have a virus on my computer. when i have downloaded a file from the internet, the box disapears, and it does not go onto the next step, the wizard. what is the problem?
    patty

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2
    Points
    0

    Default

    not had a reply yet

  3. #3
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    Hi there Pattytgn, welcome to help2go.

    Unfortunatly this is not a "Live" service, whereby you get an answer straight away. we all do this unpaid in our spare time, and cannot be here for everyone 24-7.

    Sometimes it can take a while to research your problem to ensure the answers we give are the best they can be.

    If you have a Virus on your computer, or suspect you do, this is not the place for this question.

    Please click the following link and follow the instructions:

    Before posting read this first!
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

  4. #4
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    We'll choose to ignore that last comment! I would remind you that we are all volunteers here with lives other than this forum. We try hard to answer problems as fast as we can, but it may take time to get to you.

    If you suspect your computer is infected with malware, we ask that you please read and follow all of the instructions in this tutorial How to start removing Viruses and Spyware from your Computer

    Following the instructions will allow us to quickly help you with specific fixes to your system.

    While working through the instructions, please save the following logs to post in your reply.

    - SUPERAntiSpyware log
    - Malwarebytes log
    - HijackThis log

    If any of the scans will not run, just move on to the next step. If you have any questions, please stop and ask.

    Post the logs in a new topic in the Spyware Help forum.

    This thread will now be closed.