Results 1 to 3 of 3

Thread: Start-up probs.

  1. #1
    Member
    Join Date
    Sep 2008
    Location
    England
    Posts
    11
    Points
    0

    Question Start-up probs.

    For no apparent reason my PC is giving me trouble at start-up. It has now began some start-ups with a noisy tower (normally very quiet) and I find the date and time on the taskbar has 'slipped'. It always goes to the same time, 0003 hrs on the 16th August 2010. I find I need to reset both time and date and restart the PC to return to a quiet 'mode'. This has been going on now for a couple of weeks and no changes have been made to the PC. It is no more than a nuisance but obviously should not be occurring. Can anyone give me a reason for this to have happened and a possible solution to make the time and date finally set without any movement. Thanks in anticipation.

  2. #2
    Moderator Forum Moderator arraknid's Avatar
    Join Date
    Dec 2006
    Location
    France
    Posts
    6,151
    Points
    1293
    Blog Entries
    4

    Default

    Try changing the CMOS battery. You'll find it located on the motherboard. It looks like a silver coin. This will show you how to change it.

    Mind you, I've seen the time revert to a past date, but never one in the future!! Are you sure you're reading it right?

  3. #3
    Member
    Join Date
    Sep 2008
    Location
    England
    Posts
    11
    Points
    0

    Default

    Thanks arraknid. I found your post on my problem to be very helpful and the information you led me to to be very informative too. I have printed off the info in case I need to change the CMOS battery but will try the 24 hour run of the PC first, as suggested, to see if the battery recharges. Thanks again for your help. Jayeff.