Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Jul 2009
    Posts
    192
    Points
    2

    Thumbs up cursor jumps around while typing emails. Solution??

    Hello, I have a laptop, only two months old; 64-bit, windows 7 home-premium, IE 9; and am using a (cordless) Logitech "Anywhere Mouse" (which also comes with unifying software). These are basic specs, and not sure if relevant. For some reason, when I am typing emails, and especially much worse on some occasions, than others (and I do not know the correlation, as to why all of a sudden much, much worse)...at times, almost so bad that you just give up typing your email out of frustration. To describe: Basically your typing your sentence or word (in the email), and all of a sudden your cursor has jumped five lines back, or to wherever. So you reset it, where you were typing; begin typing again, and then it does the same again.

    Does anyone have any idea what causes this or how to stop this from happening?

    Thanks,
    scottt331

  2. #2
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,318
    Points
    388
    Blog Entries
    2

    Default

    What model? ...this seems to happen often in Dell...usually needs driver updates
    (look in the Device manager for red or yellow errors)

    Go to the mouse manufacturer for the latest software and driver

    This is Generic and may work:
    (also, update drivers first...even if you use a mouse...up date the touch pad, if if the option is available, turn the touch pad off... when using the mouse)

    Then;
    Double click on the touch pad icon in your system tray

    Click on "Pointer Options"
    Then click on "Advanced" tab in left upper corner

    Click on Advanced Feature setting

    Click on "Settings" in Pointer speed and tapping setting box

    Uncheck "Enable Tap" box > Click Apply
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  3. The Following User Says Thank You to abseh1 For This Useful Post:


  4. #3
    Member Digerati's Avatar
    Join Date
    Dec 2008
    Location
    Nebraska, USA
    Posts
    827
    Points
    250

    Default

    Two things come to mind here for me.

    (1) User habit/positioning. When I first got my Toshiba notebook, I kept experiencing similar problems. I finally discovered that I was ever so slightly brushing the touchpad as I was typing, and this was moving the mouse around. Since I too was using a mouse with my notebook, I simply disabled the touchpad and never had a problem again. On my Toshiba, hitting Fn + F9 toggles the touchpad on and off.

    (2) Vibrations. If you are a heavy typer (you bang the keys pretty hard), and your notebook and mouse are on a wobbly table, vibrations can travel through the table and cause a fairly sensitive mouse to interpret the vibrations as movement. Heavy footfalls can do the same thing. Turning the mouse on its back might help with that.

    However, the mouse pointer and the "text insertion point" are two different things. And typically they only coincide when you move the mouse pointer over the insertion point AND physically press the mouse button. So I find it a bit odd that you seem to be implying new text is inserted 5 lines up too. I would scan for malware, just to be sure.

    That said, a quick double-tap (accidental double-"brush") on the touchpad will move the insertion point too. This plays into abseh1's suggestion to disable the tap feature.
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

    Windows Expert IT Pro, 2007 - 2015

  5. The Following User Says Thank You to Digerati For This Useful Post:


  6. #4
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,154
    Points
    510

    Default

    This happened to my sons laptop. Under normal circumstances, when you plug in the usb device that inserts the driver of the cordless mouse the touchpad should disable itself. For some odd reason it didn't and he found that he had a habit of resting his hand on the touchpad which sent the mouse flying across the screen. Once he manually disabled the touchpad he had no issues.
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  7. The Following User Says Thank You to DonnaB For This Useful Post:


  8. #5
    Member
    Join Date
    Jul 2009
    Posts
    192
    Points
    2

    Thumbs up Solved... Thank you abseh1, Digerati and Donna B for your replies...

    Hello (all three of you-mentioned above), thank you for your replies, and my apologies for just now replying back. "abseh1", your answer was "dead on". This works. I saw many people on the web asking this question and searching for answers. So if you read this- see his post on page 1, of course, but basically just disable the touchpad. Wow, was that ever frustrating.

    Thanks,
    scottt331

  9. #6
    Member
    Join Date
    Jul 2009
    Posts
    192
    Points
    2

    Default To Moderator, etc... Not sure how to end or close this resolved thread...

    Moderator, etc...,
    I'm not sure how to end or close this thread, as abseh1 has indeed answered and resolved the matter.
    Thanks again,
    scottt331

  10. #7
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,318
    Points
    388
    Blog Entries
    2

    Default

    scottt331

    Glad we all could help...no need to close the thread...your feedback and taken the time to update the thread will help others too

    Glad all is well...thanks for the update
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  11. #8
    Member
    Join Date
    Apr 2015
    Posts
    1
    Points
    0

    Smile It worked!!!!

    I have a Dell with Windows 7...and this problem has been a nightmare. I hope I can help someone as you have helped me. I know quite a bit more than likely the average person about this problem as I have had it for quite awhile and have tried everything I found. The problem for many people even with your good directions is people may not know how to get to where they need to go. I have a Dell Inspiron 5110 and your directions were not the best for this computer. I had to go to the control panel and click on Hardware and Sound. Under Devices and Printers, I clicked Device Manager, then Mice and other Pointing Devices. I clicked on it and there was a drop down for the touchpad. I clicked on it to update the driver and was very disappointed when the driver was current. So, on to the generic solution.

    First of all the touchpad, which I use is not in the system tray (that is all the stuff by the clock in the lower right corner). Again, I had to go to the Control Panel and click on Devices and Printers, then on Mouse. There was no Advanced Option and nothing about tapping in the box that came up which is titled Mouse Properties. I tried clicking on Pointer Options and also Pointers and there was no tapping box. So back to the Mouse properties box and on the bottom there is "Click to change Dell mouse touchpad settings". I clicked on that and got the Dell touchpad screen, where I clicked on Touchpad settings. Lo and behold there was a checked box which said "Tap to Click". I unchecked it and all was good!!!

    So many places tell you to replace your power supply and battery or that you are getting too close to the touchpad while typing. Since I could type in Word without the cursor jumping, I knew it was not a hardware problem. If you call Dell Support they will tell you that you need first to do a system restore. I did three of them before I gave up on that solution. I finally got a real tech guy and he downloaded a different driver which worked for awhile, with my doing system restores every time the problem came back. Then I downloaded a new security program, and the problem was back and my computer out of warranty. I uninstalled the security program but when I reinstalled it the problem was back again. I should have just scrapped the security and bought another, but I didn't, and have been living with this problem for 6 months. I kept trying to find a solution and nothing worked until this! If you have another computer brand, maybe you can read our two instructions and muddle through until you can find the "Tap" box. I hope this helps someone!


    Quote Originally Posted by abseh1 View Post
    What model? ...this seems to happen often in Dell...usually needs driver updates
    (look in the Device manager for red or yellow errors)

    Go to the mouse manufacturer for the latest software and driver

    This is Generic and may work:
    (also, update drivers first...even if you use a mouse...up date the touch pad, if if the option is available, turn the touch pad off... when using the mouse)

    Then;
    Double click on the touch pad icon in your system tray

    Click on "Pointer Options"
    Then click on "Advanced" tab in left upper corner

    Click on Advanced Feature setting

    Click on "Settings" in Pointer speed and tapping setting box

    Uncheck "Enable Tap" box > Click Apply