Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Apr 2007
    Location
    Hanford, CA
    Posts
    76
    Points
    13

    Default Two wireless connections, one with internet, one without

    This is akin to the question I brought up earlier (that I didn't get solved, actually, so went a different route). Previously, I had asked about a wired connection co-habitating with a wireless connection, and only one of them having internet access. I eventually wound up using a second, external USB wireless connection instead. I have that one connected to the router the printer is connected to, and the internal wireless connection is connected to the internet.

    The problem is, I can make the two of them work peacefully together for a while, but a lot of times, the non-internet connection will overtake the internet one, and I'll have to disconnect/reconnect that connection. Is there a way to make the connection force the usage of internet and stop giving me "Page cannot be found" errors? Here are the specs:

    Windows 7 64-bit
    Internal Wireless connected to Verizon Mi-fi
    External Wireless Netgear WNA3100 USB, connected to Linksys router (printer connection)

    Any help would be appreciated! Thanks!
    Windows 7 Ultimate Enterprise (Desktop & Laptop)
    Dell Inspiron 1501 (Laptop), Emachines (Desktop)
    AMD Turion 64 X2 Mobile Technology TL-60 2.00GHz (Laptop), Intel Celeron 2.0Ghz (Desktop)
    2GB RAM (Both)
    80GB HDD (Laptop), 160GB & 80GB HDD (Desktop)
    Nvideo GeForce 256MB RAM (Desktop)
    Latest Firefox Browser (Including Beta) (Both)

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    6,126
    Points
    1092

    Default

    Forgive me charneus. But what exactly are you trying to accomplish here, that you can't do with one connection, 1 wireless router, 1 printer.




    Optimism is the faith that leads to achievement. Nothing can be done without hope and confidence.

  3. #3
    Member
    Join Date
    Apr 2007
    Location
    Hanford, CA
    Posts
    76
    Points
    13

    Default

    The printer is not wireless; it needs to be wired to a router, and we just connect wirelessly to the router. We do not have any internet access here except through Verizon Mi-fi, which is more or less a cell phone for pure internet (i.e., no ports for wired internet). Therefore, we use the internal wireless connection to connect to the Mi-fi, and the external connection for the router.
    Windows 7 Ultimate Enterprise (Desktop & Laptop)
    Dell Inspiron 1501 (Laptop), Emachines (Desktop)
    AMD Turion 64 X2 Mobile Technology TL-60 2.00GHz (Laptop), Intel Celeron 2.0Ghz (Desktop)
    2GB RAM (Both)
    80GB HDD (Laptop), 160GB & 80GB HDD (Desktop)
    Nvideo GeForce 256MB RAM (Desktop)
    Latest Firefox Browser (Including Beta) (Both)

  4. #4
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    6,126
    Points
    1092

    Default

    Understood! Unfortunately beyond my network abilities to resolve it for you. I'll think about it though. Others may chime in too.

    Joe




    Optimism is the faith that leads to achievement. Nothing can be done without hope and confidence.

  5. #5
    Member Help2Go Moderator Mich's Avatar
    Join Date
    Dec 2002
    Location
    Toronto Canada
    Posts
    2,128
    Points
    494

    Default

    Hi Charneus,
    regarding your unsolved previous post, you never followed up, causing your issue not being solved. If you had let people know your issue wasn't solved, they would have kept looking into it

    In order to use 2 concurrent networks you neet to be using 2 different network adapters then manually create 2 networks with different subnets then set the network adapters to use the separate subnets.

    In order to use 2 concurrent network connections you neet to be using 2 different network adapters, then configure the automatic metric setting in each network adapter
    - In Control Panel, double-click Network Connections.
    - Right-click a network interface, and then click Properties.
    - Click Internet Protocol (TCP/IP), and then click Properties.
    - On the General tab, click Advanced.
    - To specify a metric, on the IP Settings tab, click to clear the Automatic metric check box, and then enter the metric that you want in the Interface Metric field.
    - Set your internet connection to a lower number than the wired connection
    - Further Reading - refers to xp but the same mechanics apply.
    Have I helped you? Please consider making a donation to keep Help2Go running and ad-free

    To do is to be - Socrates; To be is to do - Plato; Do be do be do - Sinatra; Scooby Dooby Do - Scooby; Yabba Dabba Do - Flintstone

  6. The Following 3 Users Say Thank You to Mich For This Useful Post:


  7. #6
    Member
    Join Date
    Apr 2007
    Location
    Hanford, CA
    Posts
    76
    Points
    13

    Default

    Thanks! This seems to be exactly what I needed. Got tired of people unplugging the wireless adapter for the printer so they could use the internet.

    As for the previous post, yeah, I realize I never responded. I thought I had, but it's quite evident I didn't. It may be simply because we brought in a new computer anyway. Thanks for the help!
    Windows 7 Ultimate Enterprise (Desktop & Laptop)
    Dell Inspiron 1501 (Laptop), Emachines (Desktop)
    AMD Turion 64 X2 Mobile Technology TL-60 2.00GHz (Laptop), Intel Celeron 2.0Ghz (Desktop)
    2GB RAM (Both)
    80GB HDD (Laptop), 160GB & 80GB HDD (Desktop)
    Nvideo GeForce 256MB RAM (Desktop)
    Latest Firefox Browser (Including Beta) (Both)

  8. #7
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,318
    Points
    388
    Blog Entries
    2

    Default

    Note: You should share the printer too and the files on the computers of your choice...never share a complete HDD for security

    Make sure they are all in the same work-group since you are dealing with WinXP too
    (if you need help let us know)

    Sharing a printer
    1. Open the Windows Control Panel
    2. Double-click the "Printers" or "Printers and Faxes" icon.
    3. If you currently have a printer already installed on the computer right-click the printer icon and click Properties.
    4. In the Properties window click the Sharing tab and make sure the printer is shared.
    Last edited by abseh1; 04-17-2012 at 10:08 PM. Reason: spelling
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  9. The Following User Says Thank You to abseh1 For This Useful Post: