Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2012
    Posts
    2
    Points
    0

    Default Games don't work correctly. Missing parts or streched parts of models.

    Hey guys, i just reinstalled windows. And now when i play a game. I get weird models. I got some images from Counter Strike Source that some part of the models are missing. I also have upgraded my Video Card drives twice. And i don't know what's wrong more.
    Theres even text screwed up. And it's not only Counter Strike. It's for every game that's 3D. So amnesia too.
    I also get a MASSIVE lag spike every 5 seconds.


    Here are 3 pictures:

    Weird Toilet Model.


    Missing Parts of the gun.


    Missing parts of the character.


    Here are my PC specs:
    Microsoft Windows 7 Ultimate
    6.1.7600 Build 7600
    Systemmodel G31-M7 TE
    Systemtype Op x64-gebaseerde PC
    Processor Pentium(R) Dual-Core CPU E5300 @ 2.60GHz, 2599 MHz, 2 core('s), 2 logic processor(s)
    SMBIOS-version 2.5
    RAM 4,00 GB
    GPU ATI Radeon HD 4300/4500

    Help Pretty please. I can't game anymore.

  2. #2
    Member
    Join Date
    Jun 2012
    Posts
    2
    Points
    0

    Default

    I'm having the same problem, I don't get a lag spike but I have the choppy models in every game that is 3D too.
    Every game on steam, such as TF2, Counter-Strike, the Half-Lifes etc., and other games not on steam such as Fallout 3 and Mass Effect

  3. #3
    Member
    Join Date
    May 2012
    Posts
    2
    Points
    0

    Default

    You need to download some older drivers.

  4. #4
    Member
    Join Date
    Jun 2012
    Posts
    2
    Points
    0

    Default

    Just done this, thank you!! everything works perfectly again.