Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Member Steph's Avatar
    Join Date
    Oct 2004
    Location
    London, UK
    Posts
    959
    Points
    60

    Default FF 13 - zoom function not working

    Another niggle with FF 13 - the zoom function isn't working since upgrading.

    I've searched for a solution for this but haven't come up with anything - does anyone have any ideas what might be causing it and how to fix?

    Thank you

    Steph
    Today is the dawn of another error ...



    Intel Core i3-3240 @ 3.4GHz;
    RAM 8.0 GB;
    Windows 7 Home Prem SP1 64 bit
    Firefox; IE11

  2. #2
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    Stef

    Go to Zoom in...check the box.... then, you can use the Ctrl + or - keys again

    Don't ask me why...just not the best FF version
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  3. The Following User Says Thank You to abseh1 For This Useful Post:


  4. #3
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Hi Steph, I've been using 'zoom page' add-on and found it to be much better .. you can also set a default zoom. https://addons.mozilla.org/en-US/fir...don/zoom-page/


  5. The Following 2 Users Say Thank You to Canuck For This Useful Post:


  6. #4
    Member Steph's Avatar
    Join Date
    Oct 2004
    Location
    London, UK
    Posts
    959
    Points
    60

    Default

    @ abseh

    Thanks abseh, Ctrl + / - is working but I can't get the + / - icons to work by clicking on them as before, which is annoying. I couldn't find where you meant when you said go to Zoom in and check the box though - please could you point me in the right direction?

    I agree, not the best version - nothing major so far but a bit niggly with things not working quite properly.


    @ Canuck

    Thanks for the link Canuck, good little add-on and working well.


    Steph
    Today is the dawn of another error ...



    Intel Core i3-3240 @ 3.4GHz;
    RAM 8.0 GB;
    Windows 7 Home Prem SP1 64 bit
    Firefox; IE11

  7. #5
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    View> zoom in > check the box
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  8. #6
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    Pressing the [Alt] key allows the options to appear in Vista and above, as they are normally hidden.
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

  9. #7
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    MrDarn

    Good point or you can right click the top of the page and check menu to make it permanent too
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  10. #8
    Member Steph's Avatar
    Join Date
    Oct 2004
    Location
    London, UK
    Posts
    959
    Points
    60

    Default

    Thanks abseh - there's no box to check in View>Zoom In - you just click it and it zooms in one level at a time with each click.

    Hi Mr Darn - long time no speak I'm still on XP and Alt doesn't seem to do anything other than highlight File.

    Canuck's recommendation is working well though, think I'll just stick with that as an add-on, except now I have two sets of + and - buttons, one of which doesn't work!


    (Grrr - what is the matter with scrolling - it's all jumpy. This version is getting nigglier and nigglier by the minute ...)

    sorry abseh, crossed posts! I'm on XP and Menu is already ticked so all options showing. (We are talking about the same thing, aren't we?! )
    Last edited by Steph; 06-17-2012 at 09:04 AM. Reason: additional comment
    Today is the dawn of another error ...



    Intel Core i3-3240 @ 3.4GHz;
    RAM 8.0 GB;
    Windows 7 Home Prem SP1 64 bit
    Firefox; IE11

  11. #9
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2034

    Default

    Steph, to get rid of the +/- symbol go to View > Toolbars > customize .. click on the +/- you want to get rid of and drag down to the customize window ... that should do it for you.


  12. The Following User Says Thank You to Canuck For This Useful Post:


  13. #10
    Member MrDarn's Avatar
    Join Date
    Jul 2007
    Location
    South East Northumberland
    Posts
    2,949
    Points
    557

    Default

    Yep! Alt does nothing in XP. in vista and win7 those options are hidden by default, and pressing alt brings them up

    I am seriously thinking of changing browser now. scrolling is as you describe on my vista machine, and the flash plugin crashes more times than works. even complete (and i mean COMPLETE!!) reinstalation does not help, either does running in its safe mode.

    Trouble is, i don't like the other options!
    Always remember you're unique.


    ...Just like everyone else!
    If your problem is solved, here's how to say thanks!

    Windows XP
    Windows Vista
    Windows 7

Page 1 of 2 12 LastLast