Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Apr 2009
    Posts
    29
    Points
    0

    Default Memory Lag Problems?

    I am running a Dell Inspiron 600m with Windows XP. I have 2 gb of RAM (recently installed) and a 500 GB dual partitioned hard drive.

    I recently went through a fairly large virus removal. After the removal the computer was running well for a while. Now if I use large programs or do large downloads something I am going to have a hard time explaining happens. All of a sudden the download will stop and it will tell me there is a network error. If I am running a large program it will freeze. Then if I try to initialize the download or the program again it will give me an error message. When I close all open windows and get to the desktop all of the icons are invisible. The small arrow box indicating it is a shortcut is visible but the icons are invisible. I can click on them but not see the picture. At this point nothing will run so I restart the computer. When I restart everything works fine. Internet connection and large programs.

    Any clue as to what this is? I think that it might be a memory issue but I don't know. Could it be a virtual memory issue?

    Please help!

    TS

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,184
    Points
    1308

    Default

    I recently went through a fairly large virus removal.
    Did you remove the virus without the help of a forum? If not please provide a link to the forum that helped you. Please provide any logs that you have from the virus removal that was done.

    Joe

  3. #3
    Member
    Join Date
    Apr 2009
    Posts
    29
    Points
    0

    Default

    I did it here with Help2Go!

    Running Slow w/weird popups