Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jan 2013
    Posts
    18
    Points
    0

    Default "welcome to windows setup" screen does not show up

    Hello, ive gotten this error messege on my computer: "windows could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM" and then it says i can repair this file by "starting windows setup using the original Setup CD-ROM. Select 'r' at the first screen to repair" but after i insert the cd-rom and restart my computer no "welcome to setup" screen shows up and instead its goes on to show the same error msg. I have 2 CD-ROMs and theyre both from dell but neither of them show the setup screen. I have a windows XP. If anyone can help me with this problem I will greatly appriciate it, thank you.
    Last edited by raf1314; 01-15-2013 at 11:32 PM.

  2. #2
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,521
    Points
    563

    Default

    Hi raf1314,

    Welcome to Help2Go!

    What type of disk are you using?

    Please see link below:

    Help2Go Forums - C:\windows\system32\config\system missing or corrupt

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"