Results 1 to 9 of 9
  1. #1
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Default PC turns on but does not boot

    My PC was working just fine. But i decided to restart it which now results to my PC turning on, showing my MotherBoard AsRock screen but doest starts windows. It just keeps restarting to my motherboard's screen where i can press del for SETUP.

    My pc is on windows 7 and i do not get any error screen or beep codes.
    Duc, sequere, aut de via decede.

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,158
    Points
    1301

    Default

    Hold the F8 Key down, restart the PC. Let us know if that does anything for you.

    Joe

  3. #3
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Default

    So what i did was to reformat the PC since i have a backup of it anyway and now go back to Windows XP. I was able to format the drive, have a clean install of Windows XP do all the updates and install Google Chrome and Avast Free Antivirus.

    I was testing and browsing on Facebook and tried clicking games on it like cafe world just to check if its working properly since the kids plays them a lot. all went smooth but after 15 minutes, it inexplicably just goes out and is turned off.

    I pressed the power button again and it did turn on again and tried browsing but after 10 -15 minutes, it turned off again.

    Now it doesn't turn on. no lights or even sound to indicate it powering on nor error beep codes.

    The Power supply is fairly new about a month old and was working okay.

    before i was told that the problem might be the hard drive since its quite old, bought around the year 2004.

    That's all the info i can think of right now, if you need more information about it just reply here and ill post it here

    Thank you for your time.

    Cheers,
    Majestic
    Duc, sequere, aut de via decede.

  4. #4
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    I do suspect heating or the new PS....if it is dead check with the PS vendor

    The HDD is old but the PS runs power obviously
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  5. #5
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Default

    if its heating, what should i do? do i need to change any part?
    Duc, sequere, aut de via decede.

  6. #6
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    First work with the PS vendor...the PS was new...get another new one if possible
    (The PS has a fan too...if it quits so goes the PS)

    Heating could have been the failure cause....now the damage is to the PS, CPU or the mobo or other parts

    The fans could have stopped especially the PCU unit cooling fan

    That would be corrected after you get power back

    A reliable shop can check the problem and you could work a deal to either let them do the repair or you buy from them and replace the parts yourself

    Just one option...it depends on your situation
    Last edited by abseh1; 02-10-2013 at 01:56 PM.
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  7. #7
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    Let's be clear the computer is completely dead, no power ....correct?
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  8. #8
    Member Majestic's Avatar
    Join Date
    Oct 2006
    Location
    Philippines
    Posts
    121
    Points
    3

    Default

    yes no power whatsoever. clicking the power button doesnt do anything its like its not plugged in
    Duc, sequere, aut de via decede.

  9. #9
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    OK...try a new PS...check with your vendor

    Small reliable shops can run tests on the PS and mobo etc....then negotiate a deal...is another option

    You are at a hands on fix stage...hard to give advice without hands on
    ====================================================
    BTW: I used to fly C -130s from Clark Air Force Base in the Philippines in the 1960s...I think it is closed now

    I had many good times there....good luck...abs
    Last edited by abseh1; 02-10-2013 at 11:14 PM.
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer