Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    164
    Points
    14

    Default windows update not working

    Hi

    I have tried unsuccessfully for the last 4 days to update my
    windows as i always do if i find that Belarc has found that i'm
    missing updates, I go through the process on Windows update
    and when it is searching for recommended updates it gives an
    error that the web site is experiencing a problem.
    Never had a problem like this before.
    Any help you can give will be greatly appreciated

    Regards Cremora
    Windows XP Professional Version 2002, Service Pack 3 Pentium(R) Dual-Core CPU, E5200 @ 2.50GHz, 2.52GHz, 2.00GB of Ram.Used Space 10.3GB, Free Space 222GB, Capacity 232GB.

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,189
    Points
    1308

    Default

    Hi,

    Try running the FIXIT Here Just click on the Fixit tab.

    If that does not work consider posting Here in the Windows up-Date section.

    Tell them that zep516 has sent you.

    Joe

  3. The Following User Says Thank You to zep516 For This Useful Post:


  4. #3
    Member
    Join Date
    Jul 2003
    Posts
    164
    Points
    14

    Default

    Hi zep516

    I ran the fixit programme and it came back that all was fine.
    I then went to Microsoft Update again and when i got the option
    recommended or custom i chose custom this time
    This proved to be successful and i downloaded the 4 updates to
    bring my Belarc to a clean reading
    I'm not sure what happened but all is fine now
    Thanks once again for your help and advice and i have kept the
    fixit icon on my desktop for future use if need ed
    Always get success here
    Kind regards

    Cremora
    Windows XP Professional Version 2002, Service Pack 3 Pentium(R) Dual-Core CPU, E5200 @ 2.50GHz, 2.52GHz, 2.00GB of Ram.Used Space 10.3GB, Free Space 222GB, Capacity 232GB.

  5. #4
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,189
    Points
    1308

    Default

    I'm not sure what happened but all is fine now
    Sometimes just showing up here will fix issues, it's help2go magic

    J.

  6. #5
    Member
    Join Date
    Jul 2003
    Posts
    164
    Points
    14

    Default

    I couldn't have said it better

    Thanks zep516 and all the team

    regards cremora
    Windows XP Professional Version 2002, Service Pack 3 Pentium(R) Dual-Core CPU, E5200 @ 2.50GHz, 2.52GHz, 2.00GB of Ram.Used Space 10.3GB, Free Space 222GB, Capacity 232GB.