Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Jun 2013
    Posts
    3
    Points
    0

    Default Power Settings Not Saving

    Quote Originally Posted by Priam View Post
    ASUS was completely unhelpful. Check the BIOS, they said. (There were no updates, by the by.) Nothing interesting going on in there. Reinstall the whole OS from the backup partition, they said. I graciously declined.

    I did figure it out, though. There's another chunk of theoretically-utility-ware that came with the system by the name of InstantOn, which is an interesting little feature of the chipset that allows you to resume from sleep mode very quickly at the expense of a little more power consumption during sleep state. Kind of a nice thing, I guess. It was the last program I could think of that even paid attention to power settings at all vis a vis sleep mode necessarily, and when I went into msconfig to turn it off as a service, I became able to change the desired settings and have them stick. Yay!

    I think the Power4Gear Hybrid thing is a clue to this, if anyone mentions it again in the future. Their big line is all about the "hybrid sleep" state, but managing that state is apparently too much to ask. The More You Know!

  2. #2
    Member
    Join Date
    Jun 2013
    Posts
    3
    Points
    0

    Default

    Hello.....I have an ASUS running Windows 8 64 bit and I am having the same problem with the screen going black on the power source.....I have the Instant On thing running too, so hopefully if I can turn that off, it will save my power setting and get me off that Power4Gear Battery Saving thing that keeps resetting.....can anyone give me directions on how to do the msconfig to take it out of service.....much appreciated.....

  3. #3
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    Go to the desktop...In Win 8
    hold down the windows logo key and press the R key
    in the open box type in, msconfig then click on OK.....go to Start....Open the task manager in services disable the Instant On program
    ===================================================
    Also, you could simply turn on Administrative tools
    and access it from the start which is now the apps window..just type msconfig while in the metro start UI
    Last edited by abseh1; 06-26-2013 at 07:24 PM.
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer

  4. #4
    Member
    Join Date
    Jun 2013
    Posts
    3
    Points
    0

    Default

    Thank you for the help.....it saved my settings and no more black screens.....thanks again

  5. #5
    Member abseh1's Avatar
    Join Date
    Jul 2008
    Location
    Tampa Bay
    Posts
    2,319
    Points
    388
    Blog Entries
    2

    Default

    My pleasure
    SIGNATURE...When I post info I assume you have already read this link
    How to Start Removing Viruses and Spyware from your Computer