Results 1 to 6 of 6

Thread: Home page???

  1. #1
    Member
    Join Date
    Aug 2013
    Location
    Kent, England
    Posts
    120
    Points
    0

    Default Home page???

    Hi, please could you advise? My friend who has Windows 7 on his computer is having problems with his homepage. He has a 'pay-as-you-go' dongle because he has no telephone/broadband connection installed, once the dongle ('T.Mobile') is connected to his system via USB, he attempts to access the internet via Internet explorer (his choice of homepage is currently Google). As the homepage tries to load, the system reverts back to the 'T.Mobile' dongle display page?? I've tried setting the homepage to 'Google' in the 'control panel' in 'Internet Options', but this just doesn't seem to work. Periodically he can get the 'Google' homepage, but more often than not the 'Google' homepage will refuse to load & he will be taken back to the 'T.Mobile' dongle display page. Any ideas please? My friend only lives 5 minutes away from me so any information, advice, or help you could give me, I can relay it to him relatively easy. Thank you for your time.

  2. #2
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,524
    Points
    563

    Default

    Hi Bcoharzis,

    Sorry for the delay in responding.

    Could you please ask your friend which version of IE is installed.

    Tell him to click on Help in the menu bar, then About Internet Explorer. The version of IE will be displayed in the pop up window.

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  3. The Following User Says Thank You to DonnaB For This Useful Post:


  4. #3
    Member
    Join Date
    Aug 2013
    Location
    Kent, England
    Posts
    120
    Points
    0

    Default

    Hi Donna

    Thank you for the reply. Since you replied, I think we've established that the dongle, and or the USB is faulty. We're working on it. Thank you for your time.

  5. #4
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,524
    Points
    563

    Default

    You're welcome Bcoharzis!

    If you find the reason for this homepage reversion, would you please share with us. I'm sure your friend is not the only person to experience this and it may help others.

    Thank you,
    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  6. The Following User Says Thank You to DonnaB For This Useful Post:


  7. #5
    Member
    Join Date
    Aug 2013
    Location
    Kent, England
    Posts
    120
    Points
    0

    Default

    Hi Donna

    Not sure where to paste the help for others? Maybe you could advise or post it for me? The problem was with the USB malfunctioning, therefore it was conflicting with the dongle configuration/functionality. Basically, anyone else who has the same problem, do a USB diagnostics check, and compare the dongle with other systems. The result will probably be 99% a USB failure issue. Hope this helps others?

    Chris

  8. #6
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,524
    Points
    563

    Default

    Hi Chris,

    You wasted the fix in the right spot. If anyone with the same or similar issue comes across this thread they will find the possible answer. Thank you for posting the resolution.

    Glad you got the problem sorted.

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  9. The Following User Says Thank You to DonnaB For This Useful Post: