Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Nov 2014
    Posts
    12
    Points
    0

    Default I've lost my link

    I'm sorry but I've lost my link. It was about the problems I was having with my Malwarebytes program. I did purchase a new program and it seems to be working fine now. I did come back to check the link a few times; but then lost it.
    I'm so sorry that I didn't get to thank anyone, so please accept my apologies as well as my thanks for your help.

    alyce:

  2. #2
    Administrator Help2Go Administrator Canuck's Avatar
    Join Date
    May 2003
    Location
    Edmonton, Alberta, Canada
    Posts
    9,817
    Points
    2033

    Default

    You're welcome alyceS. Here's the link should you still need it. problem with malwarebyte program


  3. #3
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,521
    Points
    563

    Default

    Hi alyceS,

    Do accept my apologies. I had closed your topic due to lack of feedback. I have now re-opened your topic and if you click on the link above that Canuck has kindly provided, you will be taken to your topic.

    Again, please accept my apologies.

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"