Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Nov 2014
    Location
    England
    Posts
    56
    Points
    1

    Default Windows 7 freeze?

    Hi, please can you help? I've got an HP desktop computer, I've recently purchased a new 500GB hard drive and I'm attempting to install Windows 7 on the drive. I had to disable the secure-boot which I did successfully, however, although I configured the system to boot from the CD Rom drive, while Windows 7 begins installing files etc., The windows 7 logo begins to appear, and the four little coloured dots begin to appear, and then it freezes & does nothing. I've tried several times but every time the windows 7 (and little coloured dots) appear, it then freezes. Any ideas please? When I first purchased the machine it had windows 8 already preinstalled, however, all I want is windows 7. Please can you advise? Thanks

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,158
    Points
    1301

    Default

    Hello,

    See if the video helps. Pay attention to UEFI Legacy mode in BIOS
    When installing windows 7 on a computer that previously had Windows 8, you may need to change a setting in BIOS, being UEFI Legacy mode....
    https://www.youtube.com/watch?v=LkY7Zu9B6JY

    I'm not well versed on this particular issue, I'm only providing a link on an issue that seems similar to what you're having. I'll research it a bit more.

    Joe
    Last edited by zep516; 12-23-2014 at 05:17 PM.

  3. The Following User Says Thank You to zep516 For This Useful Post:


  4. #3
    Member
    Join Date
    Nov 2014
    Location
    England
    Posts
    56
    Points
    1

    Default

    Thank you for the help & support 'Zep516', after much configuring, researching, and many attempts I've now settled for a new installation of win 8. I hope you have a really good Christmas, and thank you so much again.