Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Apr 2015
    Posts
    28
    Points
    0

    Default PC slows down when running apps and games more than 10 minute

    Hy Guys so here is the deal. Ah have the old dell latitude d600 which ah want to gv to my younger brother. But being a kid he likes games so ah taught i would put some games for him when i was using the system it had win7. And games work well then but due to some malware reasons ah then uninstallaled win7 and due to some problems ah couldnt reinstall it so i installed winxp sp2 32bit instead. When am doing normal operations it runs fine but when i decide to play games. The game play with full speed for some minutes then wil al of a sudden become slow. I have tried other games like. Winning eleven. Pes15. Gta vicecity but i still get same slow problem But the funny thing is that when i had the win7 installed those games run wel so ah dnt knw why it lags with winxp PLZ HELP . laptop SPECS.. Dell latitude d600 intel pentium m 1.8Ghz 512mb ram 60gb hard drive directx 9.0 dotnet 2. Ati radeo 9000 video card driver

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,173
    Points
    1307

    Default

    Hello horrocorian,

    You need to add more ram (Memory). I'm surprised it worked when Windows 7 was installed. That Laptop may support up to 2 gigabytes of RAM

    (RAM) is one of the quickest, most efficient and most cost-effective ways to boost performance.

    Scan for ram Here. This scan will tell you what kind to get.


    Download HijackThis

    • Go Here to download HijackThis program
    • Save HijackThis to your desktop.
    • Right Click on Hijackthis and select "Run as Admin" (XP users just need to double click to run)
    • Click on "Do A system scan and save a logfile" (if you do not see "Do A system scan and save a logfile" then click on main menu)
    • copy and paste hijackthis report into the topic

  3. #3
    Member
    Join Date
    Apr 2015
    Posts
    28
    Points
    0

    Default

    Tanx. I wil get back to you

  4. #4
    Member
    Join Date
    Apr 2015
    Posts
    28
    Points
    0

    Default Hijack this.log

    Logfile of Trend Micro HijackThis v2.0.5Scan saved at 2:33:48 AM, on 9/26/2015Platform: Windows XP SP2 (WinNT 5.01.2600)MSIE: Unable to get Internet Explorer version!Boot mode: NormalRunning processes:C:\WINDOWS\System32\smss.exeC:\WINDOWS\system32\winlogon.exeC:\WINDOWS\system32\services.exeC:\WINDOWS\system32\lsass.exeC:\WINDOWS\System32\svchost.exeC:\WINDOWS\Explorer.EXEC:\WINDOWS\Explorer.EXEC:\Program Files\ViGlance\ViGlance.exeC:\WINDOWS\system32\rundll32.exeE:\Videos\HijackThis.exeR0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = R3 - Default URLSearchHook is missingO4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -kO4 - HKCU\..\Run: [ViGlance] C:\Program Files\ViGlance\ViGlance.exeO4 - HKUS\S-1-5-21-1482476501-1060284298-1202660629-500\..\Run: [ViGlance] C:\Program Files\ViGlance\ViGlance.exe (User '?')O13 - DefaultPrefix: O13 - WWW Prefix: O13 - Home Prefix: O13 - Mosaic Prefix: O13 - FTP Prefix: O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dllO22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dllO23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe--End of file - 1608 bytes