Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Oct 2010
    Posts
    189
    Points
    3

    Default Keep getting javascript error

    Hi, Whenever I try to click on something that is high-lighted in order to bring up a new page, I get a javascript:void(0) error at the lower left-hand
    side of the screen. The new page doesn't open up. I've tried 5 browsers - mozilla firefox, opera, google chrome, IE, safari - updated them all to the latest download, and it doesn't make any difference. Help would be appreciated on how to correct this. Thanks

  2. #2
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,158
    Points
    1301

    Default

    Hello,

    We will take care of this in the other topic you have open...

  3. The Following User Says Thank You to zep516 For This Useful Post:


  4. #3
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,158
    Points
    1301

    Default

    Might be something here,

    javascript:void(0) <---Click me

  5. #4
    Member
    Join Date
    Oct 2010
    Posts
    189
    Points
    3

    Default

    Quote Originally Posted by zep516 View Post
    Might be something here,
    javascript:void(0) <---Click me
    I've tried using these browsers - google chrome, mozilla firefox,opera, IE, and it doesn't make any difference.
    I still get the javascript: void (0) error
    I think javascript is enabled everywhere, but I can't find where it is in firefox to see if it's enabled there too.

  6. #5
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,158
    Points
    1301

    Default

    In Firefox you need to use About:config

    Using about:config
    In the address bar, type about:config and press Enter.
    Click I'll be careful, I promise" if a warning message appears
    In the search box, search for javascript.enabled
    To disable JavaScript: Toggle the "javascript.enabled" preference (right-click and select "Toggle" or double-click the preference) to change the value from "true" to to false.
    To re-enable JavaScript: Toggle the "javascript.enabled" preference to change the value back to "true", which is the default setting.

  7. #6
    Member
    Join Date
    Oct 2010
    Posts
    189
    Points
    3

    Default

    Quote Originally Posted by zep516 View Post
    In Firefox you need to use About:config
    o disable JavaScript: Toggle the "javascript.enabled" preference (right-click and select "Toggle" or double-click the preference) to change the value from "true" to to false.
    To re-enable JavaScript: Toggle the "javascript.enabled" preference to change the value back to "true", which is the default setting.

    When I disable javascript I can't get into my email account. Whenever I read about javascript errors they always say "make sure javascript is enabled". It
    is enabled, but I'm still getting the javascript: void(0) error and can't proceed.

  8. #7
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,158
    Points
    1301

    Default

    but I'm still getting the javascript: void(0) error and can't proceed.

    When do you get the void error ?

    Is Firefox up to date at 48.0.2 ?

    These errors can be difficult to tract down, everyone has a different idea.

    I want to try an run Firefox in safemode see below

    https://support.mozilla.org/en-US/kb...x-in-safe-mode

  9. #8
    Member
    Join Date
    Oct 2010
    Posts
    189
    Points
    3

    Default

    Quote Originally Posted by zep516 View Post
    When do you get the void error ?
    Is Firefox up to date at 48.0.2 ?These errors can be difficult to tract down, everyone has a different idea.
    I want to try an run Firefox in safemode see belowhttps://support.mozilla.org/en-US/kb...x-in-safe-mode
    I get the javascript: void(0) error whenever I'm on some site, ie, shopping sites and try to click on something that should hi-lite whenever I bring the
    cursor over it and then bring up another page. It hi-lites but the javaxscript error shows in the lower left of the screen and it won't bring up the page it should.

    When I click on Help and Support a box pops up that says "Windows can't find helpctr.exe. Make sure you typed the name correctly."