Results 1 to 6 of 6

Thread: Internet

  1. #1
    Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    180
    Points
    1

    Default Internet

    My neighbor ask what could be the problem today when he went to go on the internet it failed. So I went to see and The router and wi fy were all hook up but when I had the computer to check for problems it got this message ....Earthnet doesn't have a valid IP configuration. So we unplug them both and plug them back the it says No internet .
    He thinks last week his desktop was hack on facebook. but the laptop always work. Any idea what could be wrong. I told him to call his internet service provider .

  2. #2
    Member Spyware Fighter DonnaB's Avatar
    Join Date
    Apr 2009
    Location
    Illiana, Ill. USA
    Posts
    3,521
    Points
    563

    Default

    Hi Machine,

    Sorry for the delay.

    Did the message say Earthnet or Ethernet doesn't have a valid IP configuration?

    If Earthnet, and power cycling the modem router didn't help, asking him to contact his ISP was the choice to make.

    If it said Ethernet, the instructions found here will help for troubleshooting purposes.

    Let us know what he finds out.

    Donna
    If you think you might be infected with malware or have recently cleansed your computer of malware without the help of an expert, please read and follow the instructions in How to Start Removing Viruses and Spyware from your Computer. This can alleviate time consumed in trouble shooting your current computer problems.

    If your problem is solved, here's how to say thanks!

    Very proud parent of a U.S. Navy "CB"



    "People may forget what you say,
    People may forget what you did,
    but People will never forget how you made them feel!"

  3. #3
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,173
    Points
    1307

    Default

    Machine,

    Also
    Please do not install anything from that web page namely "Reimage Plus Software" under pro tip section.

  4. #4
    Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    180
    Points
    1

    Default

    Thanks Donna and Zep the neighbor said it's back running. He had a someone who works on computer take a look at it. What they did I don't know except he said there was some bad wire . The day I looked at I told him the wires look bad and so did some of connectors on them.
    Again Thanks

  5. #5
    Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    180
    Points
    1

    Default

    Quote Originally Posted by Machine View Post
    Thanks Donna and Zep the neighbor said it's back running. He had a someone who works on computer take a look at it. What they did I don't know except he said there was some bad wire . The day I looked at I told him the wires look bad and so did some of connectors on them.
    Again Thanks
    But I don't know if that was the problem

  6. #6
    Member Spyware Fighter zep516's Avatar
    Join Date
    Dec 2005
    Location
    Pittsburgh, Pa
    Posts
    7,173
    Points
    1307

    Default

    Glad it's sorted. Bad wires can cause high resistance connections and cause a lot of strange problems.