Results 1 to 2 of 2

Thread: win 95

  1. #1
    Member
    Join Date
    Dec 2002
    Posts
    1
    Points
    0

    Default

    how do i stop win 95 running password prompt at start up?

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    In Windows Explorer click Tools>Folder Options>view. Check the Show Hidden Files and uncheck Hide Extentions. Locate and delete any pwl files. They should be in the Windows/System folder.
    Reboot
    You will see a pop up window asking for a name and password to be entered.
    Type in your name (Use you net login name). Leave the password empty. Click OK
    You will never see the password login again