Results 1 to 2 of 2
  1. #1
    Member Jonollie's Avatar
    Join Date
    Dec 2002
    Location
    Australia. NetCulture Forums! Now Green!
    Posts
    276
    Points
    10

    Default

    i use yahoo messenger and since i've had
    XP, i've not been able to be shown when
    i'm in games (ya know this feature?).
    in addition to that, i occassionally get
    offlines...
    as in... i don't always get my offlines.

    another thing--
    when archiving is enabled, some of the text,
    usually from a single person, is ommitted.
    like...
    person A and person B are having an IM.
    going back to check the archives:
    only person B's IMs are available.

    i have DLed new versions of messenger for the
    past 4 months (at least), altered my preference
    configurations, and removed the built-in XP
    firewall (as suggested by yahoo)...

    NOTHING WORKS TO FIX THE PROBLEM



  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    This is probably due to the java and java script not being enabled in your browser.
    XP does not install this by default.
    I will assume you use IE 6.
    Click "Tools" in the menu bar, and then select "Internet Options."
    Click the "Security" tab. For the Internet zone, be sure that the Security level is set to "Medium" or below. (If you have chosen to customize your security settings for the Internet zone, be sure that under the Java heading, "Java permissions" is not set to "Disable Java." You will want to select one of the three safety levels instead. Also be sure that under the Scripting heading, "Scripting of Java Applets" is set to "Enable" or "Prompt.")
    Next, click the "Advanced" tab.
    Scroll down until you see the sub heading "Java VM."
    Check the boxes next to "Java logging enabled" and "Java console enabled." (Note: If you checked the box next to "Java JIT compiler enabled" and are experiencing freezing problems, uncheck that box.)