Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Dec 2002
    Posts
    2
    Points
    0

    Default

    all of a sudden my cr rom won't work
    it recieves power and can open and close.
    It is conneted to the cpu because when i click on the icon in "my computer" and click on eject in will eject. So its got power and is classed a "working properly" in system properties and will eject on commamd but it wont read the cd. I would put a cd in and nuthing would happen, the light in the cd-rom would flash buts thats it. It wont even start spinning inside the drive Can N E one help me with this problem? thanx

    <font size=-1>[ This Message was edited by: pnuthedd on 2002-09-01 07:02 ]</font>

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    27
    Points
    0

    Default

    hmmmmmmmmmm... my mate had this problem infact it was exactly the same problem. he said he got it working by putting in a cd (nerverwinter nights game) for 4 mins then it worked and suddenly all the cds load up properly. i don't hrink this is the answer but hey its worth a go.
    also you could try reinstalling the driver for the cdrom if you have it on cd or its already on your pc.

  3. #3
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    First clean the drive with a quality CD cleaning disk. If this fails the calibration or lazer alignment may be out.
    This will require a technnican to re align the drive.

  4. #4
    Guest

    Default

    don't know how old or how much you use your cd rom but cd roms get out or alignment quite often. When this happens just replace your cd rom with a new one.........it's the cheepest way out. Buy a quality cd rom from creative labs etc. Cheep cd roms don't last

  5. #5
    Guest

    Default

    This describes my frustrations exactly.
    2 months ago I had to throw away the cd-rom drive and install a new one.
    Sorry!

  6. #6
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Hey two months old means it is under warranty.

  7. #7
    Member
    Join Date
    Dec 2002
    Posts
    2
    Points
    0

    Default

    i got win xp with 3 accs..
    n im de admin... on my acc th cd rom duznt autorun.
    while on th othr twwo.. it duz...
    ne ideas...

    i had win me earlier n on me my autorun had stopped... i found dis reg entry on sum forum .. which enabled autorun..
    so i was hopin dhat some1 could find me that enry ....
    thanks..

  8. #8
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    What is really the problem here. Does the drive work at all or are you just concerned over autoplay.
    If the CD does not work at take it back to the store.
    If you want autorun to work DON"T fiddle weith the registry. See my answer to annonymous