Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Dec 2002
    Posts
    1
    Points
    0

    Default

    The computer gets to "Starting Windows 2000" then starts the boot process all over again. Never does boot! K6-550 on an Assus P5A-B board. This is my daughters computer and she needs it for school. She was home for the weekend and when she returned to school it started acting up.

    Any help would be greatly appreciated!!

    Thanks
    TheKid

  2. #2
    Member Help2Go Moderator whoozhe's Avatar
    Join Date
    Dec 2000
    Location
    Wallaroo South Australia
    Posts
    8,567
    Points
    801

    Default

    Had no luck finding a specific answer.
    I would reinstall windows as it may be a corrupted file.
    Other possibilities are:
    A boot sector virus.
    A bad driver.
    Damaged hard Drive
    Try booting up using a boot disk (see http://search.support.microsoft.com/search/default.aspx)



  3. #3
    Guest

    Default

    last computer I fixed with this problem was bad memory from overheating due to non working cpu fan. hard drive and corrupted files are a great canidate. bad cpu is also a canidate. try booting in safe mode. If this works you have a corruped file/driver problem. If this is the case reinstalling windows is you best option. Try reinstalling the memory(takeout-putin). a non used or well travled computer is a good canidate for this. Boot up in dos and see if any problems (use a start-up disk). a bad power supply is also a canadate. Unfortunally you don't have extra hard drives,memory and cpu's hanging around to try all this stuff. This is technically correct answer but probably totally usless to you.

    geraldsharon@juno.com